Intergalactic 2 post order

  • Author
    Posts
  • #2960723

    rachelayee
    Member

    I’m using the intergalactic 2 theme and my blog posts aren’t showing up on my main page in order of the date they were posted. How can I fix this? I adjusted my time zone in the settings but the posts are still in a random order.

    So I posted May 29th and 30th and then tonight on the first of June. But the order they are in shows the 29th post first, then June first and last the May 30th post.

    The blog I need help with is rachelayee.wordpress.com.

    #2960801

    musicdoc1
    Member

    Hi,

    The special “Featured” tag on your May 29th post indicates that it is marked sticky. See the Sticky Posts section of the Post Visibility support page. Unchecking the sticky option will cause the post to move back to its normal place in the reverse chronological order.

    #2960808

    rachelayee
    Member

    Ah!! Thank you so much!!

    #2960878

    musicdoc1
    Member

    You’re welcome!

The topic ‘Intergalactic 2 post order’ is closed to new replies.