Internet Explorer problem

  • Author
    Posts
  • #1214241

    erinlong2013
    Member

    why does the only secure content is displayed message keep coming up when viewing in Internet Explorer? How can I get it to turn off? Blog is: http://fsapallabouthealth.wordpress.com/

    #1214423

    macmanx
    Staff
    #1214429

    erinlong2013
    Member

    Actually when I view it in https it’s fine but when I view in http, I get the security message. What is the difference between the two? Is there a way to get the security message not to come up when viewing in http?

    #1214431

    macmanx
    Staff

    Hm, that’s very odd.

    Would you please take a screenshot of the error and upload it via Media -> Add New in your blog’s Dashboard so we can take a look?

    http://en.support.wordpress.com/make-a-screenshot/

    #1214433

    erinlong2013
    Member

    done. Let me know what you find.

    #1214434

    macmanx
    Staff

    That is very very strange, I’m not seeing a single reason for why that would appear.

    Would you please try with all of your browser extensions disabled?

    If that makes no difference, please try in a different browser, like Firefox or Chrome.

    http://browsehappy.com/

    #1214435

    erinlong2013
    Member

    It works fine in other browsers like Chrome and Firefox; but the problem is we want to use this as a blog for our employees and 90% of our employees use IE to access the Internet, so I need a blog that will work with IE with no security errors. When I send the blog link out – should I just use the https address instead of the http address to avoid the security pop up?

    #1214436

    macmanx
    Staff

    That is one way to avoid it, but I’d like to see if it’s just specific to you first.

    Did you have any luck after temporarily disabling all of your IE extensions?

    #1214437

    erinlong2013
    Member

    that takes care of it as well. I am worried though that no one else will know to do that.

    #1214442

    macmanx
    Staff

    Ah, perfect. More than likely, one of your extensions is injecting its own https elements into the page. That explains why you see it and I don’t.

    If you re-enable your extensions one-by-one, you should find the cause.

The topic ‘Internet Explorer problem’ is closed to new replies.