invalid [6] back

  • Author
    Posts
  • #860987

    oceannah
    Member

    I am having a terrible time with viewing other wp blogs while I am logged in to my blog. On certain sites it always comes up with “invalid{6] back” as the
    message. On other sites it is more random and does not seem to happen every time. PLEASE do not recommend that I view the single wp support comment about contacting hughes net for them to turn off turbo page. That has already been done. I am using the most recent firefox as my browser. This is SUCH a huge hassle since every time I want to comment on another wp blog I have to log out then go to the blog, then log in to comment…terrible. It is hard to
    believe that I alone am the unique individual that is experiencing this problem, but when punching “invalid [6] back” into the support menu
    it comes up as no matches found. So frustrating. I’d appreciate some help with this one folks…. really like viewing & commenting on other
    wp blogs, but it’s getting to the point of being utterly maddening and decidedly not user friendly for me. Thanks in advance.
    *anna

    The blog I need help with is oceannah.wordpress.com.

    #861075

    timethief
    Member
    #861255

    oceannah
    Member

    Thanks for the attempt to help timethief, however, the hughes issue has already been dealt with.
    “PLEASE do not recommend that I view the single wp support comment
    about contacting hughes net for them to turn off turbo page. That
    has already been done. I am using the most recent firefox as my browser. “

    What I am seeking is a solution to the problem, not just a re-direct to an old query that is now a closed topic. Sure, that solution worked for one of the people on the thread, but it has not worked for me. It’s hard to accept that I am the sole individual that is experiencing this Invalid [6] back issue. Having to log out repeatedly is a total drag…makes using WP un-inviting. I’m wondering/searching for a different blog space but like many of the features of WP…Except this single issue.
    Any other folks out there with a possible solution??

    Thanks,
    *anna

    #861256

    macmanx
    Staff

    Are you using Hughes as your ISP?

    Hughes has a feature called “Turbo Page” which retrieves a cached page when enabled, saves them bandwidth, and doesn’t work with mapped domains due to a misconfiguration on their end.

    I recommend calling the Hughes support center and asking to have the Turbo Page feature disabled on your account. That should solve the problem.

    #861258

    oceannah
    Member

    Macmanx,

    It’s kind of you to help, however I think you did not read the original post or the follow up. I’ve already had TP disabled…and still have the problem. Do you have any other suggestions to stop this from happening BESIDES that fix, which for me did not fix the issue?
    Thanks for trying…
    *anna

    #861259

    macmanx
    Staff

    Are you absolutely sure that Hughes has turned off turbo page? This is the issue for 100% of HughesNet users.

    The only other known cause is Covenant Eyes. if you’re using Covenant Eyes, you’ll need to disable it or add your domain to its whitelist.

    #861263

    oceannah
    Member

    Macmanx,
    I do not know what Covenant Eyes is. Is it possible that I have that and don’t know it? I’ll call Hughes again tomorrow and double check. Hmm. Thanks a bunch.
    *anna

    #861273

    macmanx
    Staff

    Definitely double-check with Hughes. If they confirm that turbo page is off, try temporarily disabling any firewalls or security software you may be running to see if that makes a difference.

    #861278

    auxclass
    Member

    Covenant Eye seems to be a subscription service for safe web surfing that is religious based – I have not used it – just looked at their web site and it seems to be a big emphasis on keeping me safe from porn sites – or preventing me from viewing porn

    #861285

    oceannah
    Member

    Will do macmanx.
    and auxclass, unless somebody snuck in here and put such a subscription on my computer I think I can safely say I don’t have covenant eyes…maybe Bette Davis eyes though… lol Thanks.
    *anna

The topic ‘invalid [6] back’ is closed to new replies.