invalid activation key

  • Author
    Posts
  • #950204

    when i click on link or image i receive this message, what the problem?

    i make the activation by mail.
    Blog url: http://chegadeintolerancia.wordpress.com/

    The blog I need help with is chegadeintolerancia.wordpress.com.

    #950318

    timethief
    Member

    There’s a wide-spread technical “invalid activation key” issue evidenced by the multiple active threads on the front page of this forum and beyond all reporting the same issue. All have been flagged for Staff attention. That’s what you need help with and I suggest taking a break for a few hours and return. Hopefully, Staff will have fixed this by then.

    #950401

    macmanx
    Staff

    Sorry for the trouble!

    We identified and corrected the issue. The affected blogs are each being fixed individually.

    If yours has not been fixed yet, it should be in a few hours.

    #950480

    created my blog yesterday. saw several threads reporting the error. today i tried it again and the links to the entries would still lead to an error ‘invalid activation key’ and permalinks go to the sign up url. please help. it’s still not working up to now!

    #950482

    I am still having this problem, too.

    #950486

    houseph
    Member

    pls check my account also,havin thsi problem

    #950513

    macmanx
    Staff

    The script running to fix all of the affected blogs failed about half-way through.

    We are already aware of all affected blogs, so if yours has not been fixed yet, it will be in a few hours.

    #950541

    natkko
    Member

    wtf, u are telling the same story always. mine is not fixed yet, it’s been 2 days. nothing has done about my problem

    #950551

    macmanx
    Staff

    Your blog seems to be just fine.

    You might want to try clearing your browser’s cache: http://en.support.wordpress.com/browser-issues/

The topic ‘invalid activation key’ is closed to new replies.