Invalid activation key.

  • Author
    Posts
  • #10565

    cp2050
    Member

    I tried to register and clicked on the link to activate
    and got the error 3 times of “Invalid activation key”
    I didnt get the second email.
    I got it to resend the password but still nothings working.

    What do I do?

    #10925

    cp2050
    Member

    got it working.

    #11126

    doppelbock
    Member

    Can you post how you got it working? I’m having the same issue and can’t resolve it.

    #11131

    drmike
    Member

    Been discussed many times already. Without knowing your setup, your mail reader, if you’re using html or plain text, etc, there’s not a whole lot we can help with.

    Usually what I suggest to people is copying and pasting the link from either the html source code of the email after putting it into plain text mode into anothe browser window and seeing if that works. If it doesn’t or if you continue to have issues, please contact Automattic directly.

    Good luck,
    -dr(I need to do this as a FAQ)mike

    #11138

    oppositopia
    Member

    Situation. When I clicked on my activation link, WordPress.com simply yet incredibly said “Could not create user” (even after copying and pasting the link to a new browser window). I did get a password by asking to resend it, but apparently oppositopia.wordpress.com still doesn’t exist. I’d be extremely grateful for any advice on the matter, cp2050 or anyone else.
    btw, I use Yahoo mail and it hasn’t had problems with links like this so far, but what do I know…

    #11139

    podz
    Member

    There are activation problems today.

    First retry the process, if that does not work please send a feedback or an email to support@ this domain.

    #11140

    oppositopia
    Member

    Ok, thank you, :) I’ll try again later.

    #11147

    Doh! I had problems of this nature on Friday and submitted a report via the Automattic contact form according to drmike’s instructions in another topic.

    Should I re-submit to WordPress support too, or would that make things worse by getting two people looking at one problem?

    #11148

    podz
    Member

    Send it to Feedback if you can.
    If not, support@ this domain.

The topic ‘Invalid activation key.’ is closed to new replies.