Invalid certificate message

  • Author
    Posts
  • #1257308

    People who log into my site–www.elizabethdrescher.com–get a message that the certificate is not valid and the site may not be safe. The address is correctly forwarded to (email redacted), and the problem seems to be with the wordpress certificate. How do I fix this problem?

    The blog I need help with is elizabethdrescherdotcom.wordpress.com.

    #1257472

    Hi there. Your domain is not properly mapped to your wordpress.com site, which is causing the issue. Please follow the directions at the following article to map your domain to your site:

    http://en.support.wordpress.com/domains/map-existing-domain/

    #1257480

    I ♥ You.

    #1257481

    :) You’re welcome!

    #1257629

    Alas, however, now when I go to my site at http://www.elizabethdrescher.com, it goes to wordpress, but not to the site I created. Rather, it lands on a generic page with the message “Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post.” So, 1+1 is directing the domain to NS1.WORDPRESS.COM, which connects tohttp://elizabethdrescher.wordpress.com/defaultsite/. But the site I created on wordpress has the address http://elizabethdrescherdotcom.wordpress.com. Apparently something I’m supposed to do to redirect or correct that.

    Giant sigh.

    #1257631

    Also, I have gone to Store from the Dashboard and mapped http://www.elizabethdrescher.com to the blogsite elizabethdrescherdotcom.wordpress.com. When I try again, it says that’s already been mapped. But it clearly isn’t. AAAaaaaarrrrgggh!

    #1257633

    According to WHOIS, your nameservers are still set to NS51.1AND1.COM and NS52.1AND1.COM.

    For the domain mapping to work properly, they must first be set to:

    ns1.wordpress.com
    ns2.wordpress.com
    ns3.wordpress.com

    Your domain is also registered through 1and1.com, so you will need to change the nameservers in your domain control panel there.

    #1257634

    Yes, I did all that. I’ve rechecked on 1+1, which shows:

    Name server: Custom name server(s):
    ns1.wordpress.com
    ns2.wordpress.com
    ns3.wordpress.com

    So, I’m stumped, unless what I’m seeing on the control panel isn’t yet updated in cyber reality. They said it might take 48 hours, so that could be the case. But what’s confusing is that the URL does map to wordpress, just not to my site.

    Thanks so much for your help.

    #1257635

    It can take actually up to 72 hours for the changes to occur across the internet. Check your domain at whois.com to see when this has taken place.

    #1257636

    timethief
    Member

    After you do the name servers set up it can take between 24 – 72 hours for domain name propagation to take place throughout the internet. You can view the DNS changes here > http://www.whatsmydns.net/ What’s important during that stage is to be patient.

    #1257642

    Ya’ll rock. Thanks.

    #1257644

    You’re welcome!

    #1257698

    Alas, it’s still not working and it’s been more than 72 hours. I’ve set the DSN to the WordPress servers, and mapped the WordPress site to the elizabethdrescher.com domain name. I have no idea what to do at this point. Is there any way to talk to a an actual service person at WordPress? I’d at least like to cancel the account, get my money back, and start again elsewhere. Huge sigh.

    #1257699

    timethief
    Member

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1257700

    Thank you.

    #1257701

    timethief
    Member

    You’re welcome.

    #1257702

    macmanx
    Staff

    I don’t see any domain mapping upgrades under your account.

    Did you map this through a different account, or already cancel the domain mapping?

    #1257706

    I didn’t cancel, and it should be mapped through the account kstt2012. When I go to that account and click “My Blogs” to get to the elizabethdrescher blog, then go to “Domains,” I get the message “Domain and site redirect management is currently disabled. Please try again later.”

    I’m now getting that this may have something to do with having built the site there, then changed the email for the site to my personal email. Can you help to sort this all out?

    #1257708

    macmanx
    Staff

    http://elizabethdrescher.com/ appears to be working properly. Here’s what I see: http://d.pr/i/Jn7a/1amROO8B

    When a domain is registered or altered, there is a process called propagation, where information about the domain name is passed to internet service providers all over the world. This process can take up to 72 hours (though usually much less). During that time, you may also receive a warning message in your browser about “redirect errors”. Unfortunately, we have no control over this as it all depends on how often your internet service provider updates their records. Please rest assured that everything is proceeding normally with your domain.

    You can continue to update your site while your custom domain propagates, by going directly to your Dashboard, here:
    https://elizabethdrescher.wordpress.com/wp-admin/

    If you still have trouble viewing the site after 72 hours has passed, please try clearing your browser’s cache and cookies:
    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    If that doesn’t work, try clearing your local DNS cache:
    http://www.opendns.com/support/article/68

    Please let me know if you have any more questions.

    #1257710

    It’s been more than 72 hours.
    I’ve done all of the things you’ve recommended.
    I’m still getting the dummy site.

    What I’m concerned about is that I’ve confused two accounts. I created the blog with one account (KSTT2012), but when I was posting, the posts were showing “Kelly Simons, MA, USPTA” as the author. I eventually figured out to make myself an administrator and author on that blog account and reposted the the blog entries to show my name as author.

    The site was appearing as I’d created it at http://www.elizabethdrescher.com, except that people were getting the certificate error I initially described.

    So, I followed the advice I received on the forum and reset the server through 1+1, where the domain name is registered. It was then then (on Saturday, I believe–more than 72 hours ago) that the dummy site started popping up.

    I cleared my history on Safari, cleared the local DNS cache, when to my calm, patient place for another day, and the same thing happened.

    When you asked about the WordPress account above, I wondered if I made the link while logged into “choosingourreligion.wordpress.com,” where the content I created on “KSTT2012” now also appears. I suspect I might have confused the system. But I have no way to know that for sure.

    In any case, I’m not getting a sense of “proceeding as normal,” and I need to get the site running so potential clients and readers can find me.

The topic ‘Invalid certificate message’ is closed to new replies.