Invalid Key [6] Back – site doesn't work on PC

  • Author
  • #804588

    My site does not seem to work properly when calling it up on a PC. I can call it up on my iPhone just fine and so can my husband on his, but it won’t work on my PC and my mother-in-law can’t get it to show up either.

    What can I try to fix this?

    The blog I need help with is



    Hello there,
    I believe you have an issue that’s derived from your ISP provider. I found what Staff said in this thread on the same subject >



    To shorten that down to a quick question and possible solution, are you using Hughes as your ISP?

    Hughes has a feature called “Turbo Page” which retrieves a cached page when enabled, saves them bandwidth, and doesn’t work with mapped domains due to a misconfiguration on their end.

    I recommend calling the Hughes support center and asking to have the Turbo Page feature disabled on your account. That should solve the problem.


    Thanks macmanx. Will that cause any issues on my end if I have them do that, or will it just be something they are changing?

    In other words,….everything will still work the same except I will not have this problem any longer, correct?



    I’m not a HughesNet user, so I can’t comment myself on what differences you may notice, but other users who have done this have notice no difference (except for the fact that works, of course).


    OK. Thank you, again. I am going to call them and try this.



    You’re welcome!


    PS – were you able to view the site from your computer?



    Despite the fact the front page is so long due to the large images in the posts I was able to load it and view it. I was annoyed that I had to wait so long for the page to load. I suggest you edit your posts and insert “the more tag” into your posts so only the beginning text prior to images is on that page followed by a link visitors can click to view the whole posts on their onw pages. I also suggest that you reduce the number of posts displaying on the front page of the blog here >. Settings > Reading.


    @misselitephoto- I am having the same problem. Were you able to resolve this? I have been on hold with Hughes net for quite some time- thought I would ask you if you were able to fix this with them or if there is anything I need to know.



    You need to contact Hughes and request that the feature called “Turbo Page” be disabled.


    I am having the same problem – and it’s maddening. I can’t view my pages or access my website. I called HughesNet and they disabled Turbopage but it hasn’t fixed the problem.




    We can’t help. It’s your ISP that has to make the required change.


    @rosiecreekfarm – I had or have the same problem. Have you tried working or viewing your site in a different browser? I am having better luck with Firefox, although I still have the occasional problem. I understand your frustration.



    Thanks so much for posting and letting rosiecreekfarm know that Firefox is working better for you. We can upgrade or download any browser version here.


    I keep calling Hughesnet and they say it’s not their problem – any other ideas?



    Exactly which browser and version of it are you using?
    If you don’t know then please click this link to find out.
    If the version is outdated upgrade it here.
    Do you have another browser you can try using?


    I do use Firefox. I can access the site first if I’m starting Firefox fresh. But if I ever open up WordPress first, then I’m screwed. I can also access the site on my iTouch.


    I’m using the latest version of Firefox. I’ll try another browser and see if that helps.


    My Version of Firefox is 10.0.1

    I talked with someone from iTOK and he thinks it may be a HughesNet or Mac problem. I’ll try to fire up my old PC laptop and see if I can access it from there.

The topic ‘Invalid Key [6] Back – site doesn't work on PC’ is closed to new replies.