"Invalid Request"

  • Author
  • #951112


    I’m having troubles with my posts. Anytime on my blog that I click on one I get an “invalid request” page. Does it have something to do with my settings? I’ve tried checking it on multiple browsers and computers and am having the same issue.


    The blog I need help with is mesocuny.wordpress.com.



    There’s a wide-spread issue evidenced by the multiple active threads on the front page of this forum and beyond all reporting the same issue for the last 24 hours. All have been flagged for Staff attention and they have responded. See here > https://en.forums.wordpress.com/topic/all-my-links-point-to-the-signup-page-1?replies=95



    Thanks for the prompt response.



    We identified and corrected the issue yesterday, but all affected blogs needed to be fixed individually.

    Unfortunately, the script running to fix all of the affected blogs failed about half-way through.

    We are already aware of all affected blogs, so if yours has not been fixed yet, it will be in a few hours.



    I am facing the same problem as well because I can’t seem to send new posts.



    Hi drnaz,

    We resolved the issue some time ago, and I do see several new posst on your blog from Aug 5 (after you made your forum post).

    Are you still having trouble publishing new posts?


    I am having the same problem today, August 5. farmarks.wordpress.com



    I’m having the same problem – invalid request – when I try to post.



    I’m having the same problem



    I’ve flagged this thread for Staff attention once again.


    My blogs – whenever I try to post to them say invalid request.
    Should I leave my blog links here? They’re all set to private.



    There’s no need to post the URLs to private blogs if they are all registered under the same username as Staff can locate them easily. If they are not registered under the same username then you can provide the other ussername(s).


    Oh ok. Thanks very much. I didn’t want to post them – they’re personal.


    I can’t post…getting invalid request whenever I try a new post.


    Me too. Haven’t blogged in a while and now I can’t seem to get my post up and running!


    PS: Using Safari Version 5.1.7 (6534.57.2).


    PPS: Just lost my post. Couldn’t find a place to save the draft and clicked the wrong thing and wham! gone! I’d swear, but I know that’s against the rules and not very nice.


    Update: I used the main page for posting my post (like under Dashboard, Store, etc.) and had no trouble posting. Thank goodness! The first time around today I just pressed New Post in the New Post, Reader, Notifications, Stats, My Blog, Freshly Pressed tab menu. Won’t be doing that again anytime soon!



    Do you have better luck if you post via Posts -> Add New in your blog’s Dashboard?


    i will try that…worked from my phone (mobile) version of wordpress. Strange

The topic ‘"Invalid Request"’ is closed to new replies.