"Invalid Request"

  • Author
    Posts
  • #951460

    timethief
    Member

    @vegantheory
    @thenestoftheinternets
    Will you please answer the questions I posted above? Then we may have something to work with when it comes to resolving your issues.

    #951461

    timethief
    Member

    For those who post into this thread. Please answer the following questions.

    (1) Are you using the secure https:// login? If not then try using it?
    http://en.support.wordpress.com/https/

    (2) Exactly which browser and version of it are you using? If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    (3) Have you done any troubleshooting?
    a. Clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    b. Using the browser with all extensions or add-ons disabled

    c. Updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/

    d. Confirming third party cookies is enabled on the browser http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    e. Confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654

    f. Confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/

    g. Resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in

    h. Trying another browser

    #951462

    Screw this. Color me gone!

    #951463

    goldcoaster
    Member

    The New Post button still doesn’t work but the normal new post (via dashboard) does.
    Lots of posts with people still having problems. WordPress looks like they are very slow with a fix.
    Timethief, I went through all your suggestions (come on, a router reset, really???) no difference anyway, still get the error.

    http://goldcoaster.wordpress.com/

    #951464

    Hi,

    I have also the same problem: I cannot post using the “New article” – button in the upper right corner of the page, but I can post fine using Dashboard’s “New article”.

    I did all the steps you suggested (except rebooting the router). And then I tried posting again and here is what I found out:

    1) In Win7 & InternetExplorer (9.0) — > No error message is shown but the post hangs.
    2) In Win7 & FireFox (15.0.1) —> No error message is shown but the post hangs (in FireFox 11 there was this “Invalid Request” info but it disappeared when I updated the browser)
    3) In iPad Safari (iOS6.0) –> all works fine
    4) In Win7 GoogleCrome (latest) –> all works fine

    Also we found out this:

    When the Publishing button is pressed, the method prepare_data of the script tries to do the following:

    if ( top.location.hash && data.ipt_referrer.match(‘newdash’) ) {
    if ( top.location.hash.match(/\/welcome\/step\/post/) )
    data.ipt_referrer += ‘-nux’;
    else if ( top.location.hash.match(/\/post/) )
    data.ipt_referrer += ‘-tab’;
    }

    top.location.hash fails with the error, and the script never recovers:
    Permission denied to access property ‘hash’

    Does this help you to fix this issue? A lot of people seem to have this same problem…

    #951465

    erainbowd
    Member

    Me, too! But this is the first time it’s happened to me. Normally, I publish through the Dashboard, this is the first time I clicked on the New Post button and whoop! Invalid Post. Think I’ll try again via the dashboard.
    http://artiststruggle.wordpress.com/

    #951466

    redontis
    Member

    I’m having trouble posting from the “write a post” tab but when I am viewing my own blog and create a new post from the pop out menu it works.

    http://www.redontis.wordpress.com

    #951467

    serialxp
    Member

    Invalid request on my blog too! please help. and i have problems with the loggin too.

    #951468

    serialxp
    Member

    oh, my blog : serialxp.wordpress.com

    #951469

    Please Fix My Blog!!! thegeorgegroup.wordpress.com

    #951470

    Hi, Im having issues with this as well :( Have tried posting both from explorer on my PC at work and from my mac at home with safari and firefox. It was fine up until a couple of weeks ago then now I just get th “invalid request” message whenever I try and post from a computer. It works fine when I post from my iphone app, that thats a bit of a pain since I have to email the blogs (if they are long) to myself, post them through the app, then edit them from the computer.
    Please help!
    http://www.wellnessbytess.com

The topic ‘"Invalid Request"’ is closed to new replies.