Invalid Request message when trying to post

  • Author
    Posts
  • #948734

    Hello…when publishing a post, I often get a invalid request message. And then I have to start over several times before it finally publishes. Very annoying and time consuming. Can you please help?
    Blog url: http://servingothersblog.wordpress.com/

    The blog I need help with is servingothersblog.com.

    #948893

    Having the EXACT same problem. arynnmckenzie.wordpress.com

    #948897

    timethief
    Member

    Does this happen only when you click “publish” only? Or does this happen when are doing something else too. Please be descriptive.

    Can you tell us which browser and version you are using please? If you aren’t sure you can click here to find out > http://whatsmyuseragent.com/

    Are you using IE9 in compatibility mode? If so that means the browser is rendering as IE7 did and IE7 is not supported.

    Have your tried using the browser with all extensions or add-ons disabled?

    #948913

    Sorry to hear that…now we just need someone to help us solve it!

    #948967

    Thank you timethief. I am using Explorer, whatever the most recent version is. It happens when I try to publish a post, pretty much every time, and I am not doing anything else. How would I disable everything you mentioned? Because it publishes eventually (after 2 or 3 tries, starting over and over) it seems to me that it is a bug in WordPress itself.

    #948976

    macmanx
    Staff

    Sorry for the trouble!

    We identified and corrected the issue. The affected blogs are each being fixed individually.

    If yours has not been fixed yet, it should be in a few hours.

    #948977

    Many thanks macmanx. There was another person in this thread that had the same issue.

    I also posted a problem I am having loading a gravatar image. It will allow me to select the file from my computer, but when I hit next, it goes blank. Is this something you can help with as well?

    #948980

    macmanx
    Staff

    Sure, would you please open a new thread about the Gravatar issue?

    #948984

    Hi Macmanx…yes I already did…right after I started this one. Here is the link:
    https://en.forums.wordpress.com/topic/adding-gravatar-image?replies=2#post-946173

    #949007

    sampickard
    Member

    I’m still having this problem…anyone else?

    http://sampickard.wordpress.com/

    #949008

    sampickard
    Member

    PS that was using the quick post tab in the dashboard. Going to the main post page i.e. https://<<username>&gt;.wordpress.com/wp-admin/post-new.php worked fine

    #949009

    sampickard
    Member

    sorry, shouldn’t have used the symbols: https://username.wordpress.com/wp-admin/post-new.php

The topic ‘Invalid Request message when trying to post’ is closed to new replies.