Invalid Request when trying to post

  • Author
    Posts
  • #949106

    runner1996
    Member

    I’m trying to post a new entry on my blog, and I get a notice that says Invalid Request. What did I do wrong? Thanks

    The blog I need help with is havingfunwhileirun.wordpress.com.

    #949277

    timethief
    Member

    There’s a wide-spread issue evidenced by the multiple active threads on the front page of this forum all reporting the same issue. All have been flagged for Staff attention. Please be patient while waiting.

    #949486

    Hi,

    We’ve identified and corrected the issue. The affected blogs are each being fixed individually.

    If yours has not been fixed yet, it should be in a few hours.

    Thanks!

    #949753

    tomokohall
    Member

    I keep getting Invalid request errors. I have not been able to post any page..

    #949754

    chetherich55
    Member

    i am getting a different message:

    Server not found

    Firefox can’t find the server at http://www.chetherich.com.

    i’ve tried using both firefox and explorer… nothing!

    help, please…

    #949755

    drlmarineltd
    Member

    I keep getting Invalid Request when I try to publish my posts. Why Is this? Th posts I have written were not saved as drafts etc so now I have to re-do all of them.

    Please help!

    #949756

    gmaziarka
    Member

    I’m trying to post a new entry on my blog, and I get a notice that says Invalid Request. Please assist – our blog is http://blog.wifamilyaction.com/ – thank you!

    #949757

    macmanx
    Staff

    tomokohall, drlmarineltd, and gmaziarka, do you have better luck if you post via Posts -> Add New in your blog’s Dashboard?

    chetherich55, that is a separate issue, please open your own thread regarding it: https://en.forums.wordpress.com/forum/support#postform

The topic ‘Invalid Request when trying to post’ is closed to new replies.