"Invitation not sent, the user has blocked invite emails." error message

  • Author
    Posts
  • #1113303

    cahe652
    Member

    I having problems with users, who can’t be invited to a students blogs.

    We have made sure the subsettings are ok ( the “block emails” i unselected”) but it still doesn’t work when we try to reinvite the users.

    We use the blogs to let student reflect on their working progress and teachers to comment and collaborate with the students on their blogs. Therefore the teachers are only contributing on the students blogs and do not create their own…

    I’ve searched the forum for a way but I couldn’t find the answer to the problem could you please help?

    Best regards
    Roland Hachmann
    (email redacted)

    The blog I need help with is rhachmann.wordpress.com.

    #1113390

    raincoaster
    Member

    The students need to register usernames (not blogs necessarily) with WordPress.com and let you know their usernames. Then you can just invite them by Username.

    #1113423

    cahe652
    Member

    its actually the students who invite me that get the error message…

    The (above) block is not my actual problem… but I had to chosse one in order to fill out the formula for my first entery in this forum… sorry for the confussion…

    So again:
    When students invite me (and some of my collegues to their block they get the error message:
    “Invitation not sent, the user has blocked invite emails.”
    But we haven’t blocked them, and we double checked to be sure the sub-settings are right

    #1113571

    jenia
    Member

    Hi Roland, could you please let me know the URL of the blog where this problem happens, and also the usernames of those who cannot join the blog?

    #1113588

    Hi there,

    I am getting the same error message for two of our users (hhardcastle and skaneshiro), saying the invitations to a new blog (libraryresearchtips.wordpress.com) cannot be sent because the users have blocked invitation emails. I’ve checked everything and can’t find an answer except having WordPress staff fix it.

    Thanks!
    Miriam

    #1113589

    jenia
    Member

    Hi Miriam, could you please try again and ask those users to accept invites?

    #1113590

    rhachmann
    Member

    Hi Jenia
    Thank you for your reply.
    My situation is that i’m an ict-admin, who convinced my university to let the students use blogs (wordpress.com) as a reflexiontool during their education.
    We have several reports on student who cannot invite their teachers, getting the above error. So I asked one of the teachers (username CAHE652) to tjeck his settings/subsettings who seemed to be right..

    So what I need is a general solution or else I will need to report every single studentblog and teachers username.. and thats to timeconsuming… is there a general solution for the problem.. or can you tell me what the problem is…I understand that I’m far from the only one having this issue… is it a templatebug or??

    Best
    Roland

    #1113591

    jenia
    Member

    Hello Roland,

    What you describe happens because the users in question previously blocked WordPress.com from receiving invite emails (which is different from receiving notification when a new blog is published). You can confirm whether someone blocked invite email under Users > Invite New in your blog admin (it will say “Blocked” under “Actions” for previously invited users, or you won’t be able to invite them at all).

    Here are the instructions you can share with users who want to unblock invite emails:

    1. On https://subscribe.wordpress.com/ enter the email address used on WordPress.com and click on “Request details”.
    2. You will receive an email titled “[Subscribe] Your Subscription Details” containing a link looking like this: https://subscribe.wordpress.com/?key=a111b222&email=wp%wp.com.
    3. Copy that link in your browser address and add &unsub_invites&option=cancel at the end.
    4. You should get a line that looks like https://subscribe.wordpress.com/?key=a111b222&email=wp%wp.com&unsub_invites&option=cancel — click enter to load it.
    5. A confirmation message will appear: “You will now receive invite emails again at (email redacted). To stop receiving them, click here”.

    Once this is done, the user will be able to receive invite emails again.

    I apologize for the inconvenience. I realize that it’s currently easy to block invite emails, but not straightforward to undo this action. We are looking into improving this.

    I hope this helps — let me know if you have any more questions about this.

    #1113596

    rhachmann
    Member

    Dear Jenia you are a star…

    Thank you so much for your help and for your time.

    I’m very happy to use wordpress and professional and fast support like this makes me even happier.

    Best regards
    Roland

    #1113597

    jenia
    Member

    My pleasure, thank you for the kind words!

    #1113601

    Jenia – I have tried to invite them again and had no luck. I have looked for settings in each of their WordPress profiles and not seen ANY option for blocking or accepting invitation emails. I don’t know what you mean by “ask those users to accept invites.” Those users have tried, and we can’t figure out why it is blocking the invitation emails.

    Miriam

    #1113602

    jenia
    Member

    @hastingslawlibrary: sorry it’s still not working for you. Could you please have those users try the same steps that I provided earlier in this thread? Here is the information that applies to your case as well:

    What you describe happens because the users in question previously blocked WordPress.com from receiving invite emails (which is different from receiving notification when a new blog is published). You can confirm whether someone blocked invite email under Users > Invite New in your blog admin (it will say “Blocked” under “Actions” for previously invited users, or you won’t be able to invite them at all).

    Here are the instructions you can share with users who want to unblock invite emails:

    1. On https://subscribe.wordpress.com/ enter the email address used on WordPress.com and click on “Request details”.
    2. You will receive an email titled “[Subscribe] Your Subscription Details” containing a link looking like this: https://subscribe.wordpress.com/?key=a111b222&email=wp%wp.com.
    3. Copy that link in your browser address and add &unsub_invites&option=cancel at the end.
    4. You should get a line that looks like https://subscribe.wordpress.com/?key=a111b222&email=wp%wp.com&unsub_invites&option=cancel — click enter to load it.
    5. A confirmation message will appear: “You will now receive invite emails again at (email redacted). To stop receiving them, click here”.

    Once this is done, the user will be able to receive invite emails again.

    I apologize for the inconvenience. I realize that it’s currently easy to block invite emails, but not straightforward to undo this action. We are looking into improving this.

    If any of your users have trouble unblocking emails, please have them post into this thread from their username, and I’ll gladly assist them further.

    #1113603

    pennwic1
    Member

    Dear Jenia, Would you please unblock our account? Our email is (email redacted) and username is pennwic1
    I have tried to follow your instructions above but I see no box for entering the email address on the subscribe.wordpress.com link. Thank you, Anu Vedantham, Director, Weigle Information Commons, Penn Libraries.

    #1113604

    jenia
    Member

    @pennwic1: you need to be logged out in order to see the email box on subscribe.wordpress.com. Could you please try again and let me know if you are still having trouble?

The topic ‘"Invitation not sent, the user has blocked invite emails." error message’ is closed to new replies.