"Invite" option for non-WP users isn't working

  • Author
    Posts
  • #614623

    enterworks
    Member

    In the past I have successfully invited a non-WP user to be a “contributor” to our blog using the “Invite” option: Dashboard >> Users >> Invites

    But following the same process today, it isn’t working.

    They receive the ‘activate’ e-mails from WP, click the ‘activate’ link, and then receive the confirmation e-mail.

    But afterward, they do not appear as “contributors” on our blog. On the “Invites” page they are shown as “Already Invited” with the phrase “Not used (Delete).”

    I have tried several times to enroll them and it still isn’t working. Can you please help resolved this?

    Thanks,

    FJohnson, http://enterworks.wordpress.com

    The blog I need help with is enterworks.wordpress.com.

    #614723

    macmanx
    Staff

    Hm, we’ll definitely look into that.

    For now, I guess you’ll have to manually add them.

    #614724

    enterworks
    Member

    How do I manually add them?

    #614725

    macmanx
    Staff

    From the Users section of your blog’s Dashboard, you can add anyone with a WordPress.com account by entering their email address.

    #614726

    enterworks
    Member

    Never mind. I didn’t know you had to go back and manually “Add User From Community” after you use the “Invite” function. I thought when they clicked “activate” the system would automatically add them as a “contributor.”

    Thanks, FJ

    #614755

    macmanx
    Staff

    If you click the “Add user to my blog as a contributor” option when inviting the user, they should be automatically added, but this is broken at the moment.

    For now, manually adding after registration is the only option.

The topic ‘"Invite" option for non-WP users isn't working’ is closed to new replies.