Invited users (viewers) not on the ALL USERS list

  • Author
    Posts
  • #871440

    hermanvk
    Member

    Hello,
    I have a private blog and invited some users, who all created an account, requested access, were granted access. All of these users are viewers.

    Following the documentation, I should be able to view these users in the ALL USERS on my dashboard.
    But ONLY the two administrators of my blog show up in this list.

    I searched the support here on wordpress, could only find the info, I already used. One topic dealt with the same problem, but was never answered.

    Anyone here knows, what’s wrong either with the setup or where I forgot something?
    Thanks,
    Herman

    The blog I need help with is hermanninjapan.wordpress.com.

    #871539

    hermanvk
    Member

    Before I forget: Settings >> Privacy Settings shows all the invited and accepted viewers.

    #871568

    Viewers don’t show on the All Users page. This thread might help, particularly the last few responses:

    https://en.forums.wordpress.com/topic/how-to-change-user-status-from-viewer-to-editor-on-private-blog?replies=8

    Don’t be put off by the title of the topic, there is more info in it than that.

    #871570

    hermanvk
    Member

    It surely did. Thanks very much for the quick reply.

    As to make it easy for someone finding this thread:
    In short: the term ‘All Users‘ is a bit confusing, but as far as I understand it only list users with a privilige higher then viewer.

    If you want to upgrade your viewer-user, you need to re-invite them, using the ALL USER link.

    I hope I got it right?

    #871572

    Yes, as far as I understand it myself, that’s right. (I’m a volunteer here same as most other people!) It took me an age, myself, to suss out how to use a private blog as the settings are far from intuitive, so you’re not alone!

    The only problems I’ve had with my private blog that has viewers has been in getting the invitations accepted once or twice, but that’s all sorted now.

    #871574

    Oh actually, no – you reinvite them through the Users – Invite New page. You can’t invite them through the All Users page as they aren’t there in the first place! :)

    #871666

    hermanvk
    Member

    Bad wording by myself here. Thanks for the clarification.
    I hope other people will benefit from this thread.

    Thanks AbsurdOldBird ;-)

    #871714

    You’re welcome. :)

The topic ‘Invited users (viewers) not on the ALL USERS list’ is closed to new replies.