Inviting new followers email default language

  • Author
    Posts
  • #1147965

    jaumandreu
    Member

    I have changed the language of my blog and interface into Spanish, but when I invite other users to follow my blog, part of the email message they get is in English. How could I change that?
    Thanks a lot!

    The blog I need help with is jaumandreu.wordpress.com.

    #1148069

    winbassett
    Member

    Make sure you’ve changed your Interface Language setting as well.

    The Interface Language is the language used by your dashboard elements (or user interface).

    This setting can be accessed under the Users –> Personal Settings menu in the blog’s dashboard.

    See the Language Settings page for more information:
    http://en.support.wordpress.com/language-settings/

    #1148099

    jaumandreu
    Member

    I have changed both (Interface and blog) and still getting the message in English.

    #1148145

    jaumandreu
    Member

    Hi, can anyone help with this issue. I have changed the language (blog and interface) into Spanish but when I invite new users to follow my blog, the message is still in English and my customers don’t speak any English.
    Thanks,

The topic ‘Inviting new followers email default language’ is closed to new replies.