Inviting new user keeps going wrong!

  • Author
  • #930356


    I have created a blog which was meant for someone else. I am now administrator, and have created a seperate account for the user that will post on the blog.
    I tried inviting him as an editor, but although he accepted, he didn’t show up in the user section (but the invite section DID show that he accepted).
    I was told to remove the invite, and re-invite the user.
    So, I deleted the invite, and invited him again.
    Now he gets the answer: “Woops, you can’t use an activation key you’ve created for someone else”.

    I should also add that, at first, I tried to change the e-mail address of MY account to HIS e-mail address. When that didn’t work, I cancelled/deleted the action (which was a legit option in the window). Don’t know if that could be part of the problem.

    Blog concerned =

    The blog I need help with is



    The user I invited sent me the e-mail he got with the latest invitation.
    I logged in on his account on a seperate computer, and clicked on the invitation link.
    He has now been added, although this workaround didn’t do the job the first time I tried it.
    It seems to me that even though you log out of your account, some browsers still remember it, so you probably need to clear history before using a second account to log in to in order to work on it’s properties.
    I still have no idea why my friend couldn’t activate his invitation though …
    But anyway, he is now an accepted editor on the blog.

    I hope the above may be of use to others with the same problems.

The topic ‘Inviting new user keeps going wrong!’ is closed to new replies.