IO Error when trying to upload ANYTHING

  • Author
    Posts
  • #471907

    editorswr
    Member

    I Keep Getting an (IO) Error whenever I attempt to upload ANYTHING to WordPress. It doesn’t matter the size or file type it will not upload. It also makes no difference which browser I use, I’ve attempted three thus far. Same problem on Scribd I get “Server (IO) Error” nothing else, that’s the only message and again I can upload nothing. I have no idea why this is happening. I’ve been uploading things for months on both WordPress and Scribd and never had any issue, all of a sudden for the last 48 hours IO error and I can’t do a damned thing. I’ve read through the forums and have not found anything that applies or works as a solution.

    PLEASE any assistance is GREATLY appreciated.

    The blog I need help with is sonoranweeklyreview.wordpress.com.

    #472044

    An IO Error indicates a possible problem with the flash player. As a first step, can you try making sure your flash player is up to date and working properly?
    http://www.adobe.com/software/flash/about/

    #472294

    ultrasquid
    Member

    I just got finished pulling my hair out for a few hours over this issue only mine was stranger. Me and another person was editing the same site. He said “I can’t upload anything”. Sure enough he could not but just 10 minutes earlier he could. Same for me, I could no longer upload and when I tried it would either get stuck @ a %age of upload, crunching or it would just fail and say “IO error”

    What ended up doing the trick was going to “Miscellaneous settings” and setting the uploads path to “wp-content/uploads” ?! Yea, I am well aware that that is what it is supposed to be by default but that is what I actually entered as the value and it worked again.

    It is also worth noting, no plugins were installed, activated or deactivated. No php files uploaded. No php ini settings changed. Basically, nothing in the server environment or in the wordpress installation was changed. It just “decided” it did not wish to work anymore. Strangest thing I have encountered with wordpress EVER.

    #472298

    alexbarbour
    Member

    Where can you find Miscellaneous settings, I can’t locate this anywhere under my settings section or tools, let alone this upload path deal?

    #472299

    hanni
    Member

    @alexbarbour the person above is talking about a self-hosted blog, not a blog here at WordPress.Com – have you tried making sure that your flash player is up to date?

The topic ‘IO Error when trying to upload ANYTHING’ is closed to new replies.