Need help? Check out our Support site, then

IP adress

  1. maysoonabdelmajeed


    At the moment my blog keeps getting re-directed to 123reg. I need the DNS records required to link my domain to WordPress. I also need the IP address.

    Many thanks.

    The blog I need help with is

  2. maysoonabdelmajeed

    can someone please help me with this urgently.


  3. There is no permanent static IP address for any blog. All IPs are dynamic ie. ever changing. Therefore does not provide static IP addresses.

    In order to map to a domain one must have an underlying subdomain blog to map from and the domain name you desire must be available for purchase, or you must own it already.

    After you have registered a blog you log in as Admin under the exact same username account that registered the blog and purchase a domain name by purchasing an annually renewable domain mapping upgrade for the blog from the blog's dashboard at > Store > My Upgrades.

    See here if you do not own a domain

    See here for mapping an existing domain that you already own

    See here for mapping a sub-domain (for a domain with an existing website) to your blog

    Dashboard > Store > My Upgrades is where you do the primary blog set up knowing it can take between 24 - 72 hours for domain name propagation to take place throughout the internet. You can view the DNS changes here > What's important during that stage is to be patient.

  4. Although has been registered, it is not using nameservers. If your domain is mapped to a self-hosted site, then your configuration may be fine as currently set up. If you wish to host your site at, you will need to update your nameservers.

    Update the name servers at your registrar. Enter these three separate entries:

  5. maysoonabdelmajeed


    Thanks for your help.

    I already own the domain name which I bought from 123-reg.
    And I already have a blog on WordPress which is

    I tried to do what you said and changed the name servers at my registrar. But the problem hasn't been solved. I have done this 2 days ago so I gave it some time to re-configure. Please help me with this matter.

Topic Closed

This topic has been closed to new replies.

About this Topic