iPad App Not working Properly

  • Author
    Posts
  • #1716017

    lauramacky
    Member

    I just noticed that the iPad app is not working properly after I downloaded the latest update just now. When I click on my notifications and then click on a comment and try to go to the blog of the person who commented, I get an error message saying something about a certification error. This is very frustrating as I do a lot of reading WP from my iPad.

    Thought I’d let someone know in case they can do something about this. And yes, I restarted my iPad and it still does the same thing.

    The blog I need help with is lauramacky.wordpress.com.

    #1716080

    timethief
    Member

    The best place for WordPress iOS app support is here:
    http://ios.forums.wordpress.org/forum/how-to-and-troubleshooting

    #1716121

    evette77
    Member

    Same thing on iPhone. Cannot log into WP.org forum. 2 password requests and both fail

    #1716218

    timethief
    Member

    I’ll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1716219

    evette77
    Member

    My problem
    Is when I try to view my blog from the app I get certification error

    #1716220

    timethief
    Member

    Post the exact error message here for Staff please.

    #1716221

    evette77
    Member

    The certificate for this server is invalid. You might be connecting to a server that is pretending to be “bizzimummy.com” which could put your confidential information at risk

    #1716224

    I’m having the same problem. It’s been going on for a few days now.

    #1716242

    jackiedana
    Member

    Our mobile developers are aware of this issue and are trying to figure out what is happening. This appears to be happening to users who are running the WordPress app version 4.0 on an iPhone or iPad, and is also affecting some Android users.

    They are working to resolve this as quickly as possible, and in the meantime we appreciate your patience.

    #1716243

    lauramacky
    Member

    Thank you!

    #1716244

    jackiedana
    Member

    I have just posted a sticky post which will be updated as we learn anything new.

    https://en.forums.wordpress.com/topic/certificate-errors-in-wordpress-mobile-app?replies=1

    #1716245

    Thanks. Appreciate your help.

    #1716263

    jackiedana
    Member

    We believe this issue has been fixed. Could you please try again and let me know if it’s working for you now? You may need to force quit the app and fire it up again.

    #1716265

    lauramacky
    Member

    It’s fixed! Yay! Thank you :)

    #1716266

    Yes, it’s fixed for me too. Thank you.

    #1716269

    evette77
    Member

    Yes all seems good thank you

    #1716270

    evette77
    Member

    No it worked once that’s it now back to certification error

    #1716271

    evette77
    Member

    Had to delete app n reinstall for it to work

    #1716273

    jackiedana
    Member

    @evette77 sorry for the inconvenience, but I’m glad to hear it’s working now for you.

The topic ‘iPad App Not working Properly’ is closed to new replies.