Need help? Check out our Support site, then

iPhone App Reader Doesn't Refresh

  1. I have the WordPress App for my iPhone, and it works great, except for the Reader.

    If I go into the reader and open up a topic - for example I have travel saved - the feed doesn't refresh, so I can only view posts that are 44 days old. I know you need to swipe down to refresh, but I do this repeatedly and the feed never refreshes! The same thing happens in other feeds like 'posts I like' or 'blogs I follow'.

    Is this a glitch with the app, and does anyone know when it's likely to be cleared up?

    The blog I need help with is

  2. Hi
    I'm finding exactly the same problem. The 'blogs I follow' refreshes but the 'topics' don't and just store old posts

  3. I also have the same problems with both iPad and iphone

  4. Here's the link for the iOs forums
    You may want to post here so the developers are aware of the issue >
    This is just to be sure are you running the latest version of the app

    If you don't have a username account at, click and register one on the top right hand corner of the page that opens, so you can post to the iOs forums.

  5. Hi and thanks. One big problem I can't register on the iOS site the browser just cuts out halfway. No registration email arrives. Could you please pass this along to your iOS team.

  6. I tagged this thread to alert Support Staff of that and will leave it them to contact the developers. Please subscribe to it so you are notified when they respond.

  7. Thanks for your time :0)

  8. You're welcome. I'm on the 50/50 plan. I devote 50% of my time to helping others.

  9. Do you have any luck is you uninstall and reinstall the app?

  10. Yep. Everything refreshes. However only the once. I have to uninstall and install to get a new refresh of the topics I follow. One strange thing is that "blogs I follow" updates. Just not anything else.

  11. Ok, if you'd please report it at the mobile team can sort this out for you.

  12. As I told timethief. I can't register I have tried several times to do so on iPad. iPhone Mac and two pc's with different browsers nothing gets me registered.

  13. seems to be working fine for me, but maybe not from a mobile device.

    First, please make sure that your browser is up to date by visiting

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these three things:

    1. Try clearing your browser's cache and cookies:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

  14. When I try to register via Firefox nothing happens at all when you submit the form, and when I try via IE I get the message "Registration blocked. Please stop."
    Any suggestions? I'm still having the problem with the topics not refreshing btw

  15. All my browsers are current and up to date.
    I have tried steps 1,2 and 3 several times On a Mac running OS 10.8.2 Safari 6.0.2
    and FF 19.0.2 All to no avail. Maybe it's your end the problem lies ?

  16. Follow up on last post I have now tried on a windows machine with the following
    Win 7 Home Premium 64 bit
    Chrome 25.0.1364.152m
    IE 9.0.8112.16421 64 bit
    All with no result from trying to register at the wordpress ios forums site.

  17. vilvintage, please try the troubleshooting steps listed above and reply with your browser version.

    kilted1, I've asked the mobile team to look into this.

  18. All done, but I still have the same problem, it won't let me submit the form.

  19. In the meantime I checked out the forum even though I can't register and post here and the issue has already been posted:
    It just hasn't been replied to at all

  20. The app is an open-source project with quite a few volunteers on the team. As long as it's posted, they're aware of it, they just might not have the time to respond.

  21. Just wanted to add that I am having the same problem with the iOS. The reader will refresh "Blogs I follow" but not certain other topics that have been added to the reader list. I have logged out and logged back in without that helping. If I delete the program and reload, that has seemed to help in the past, but that's a big pain.

Topic Closed

This topic has been closed to new replies.

About this Topic