Irrelevant Sentence

  • Author
  • #2967963



    I am having an issue with my Blog. On the Home page of the site I have a section with the highlights of my Blogs.

    However, it continues to show the following statement: “This is the excerpt for your very first post.” This shows up right under “Welcome to the Site” which is the title of my first post. How do I get rid of the sentence “This is the excerpt for your very first post”?

    Thanks in advance for any assistance!

    The blog I need help with is


    On your edit page is the option to write your own excerpt – this dummy text has been put into that editor on that first post. You will want to delete it or replace it.

    See this support document to see where to go to achieve that.



    @houstonweaver: Thanks for the information.

    It was hard to find the Excerpt box as the support document did not tell me that first I had to press on “Screen Options” and then click on the box for “Excerpt” in order to fix the issue.

    I hope someone from WordPress reads this post and fixes the issue!


    I am having a similar problem.

    I replaced the dummy “this is the excerpt for your very first post” text with my own text.

    In “screen options”, I have toggled the viewing for the excerpt field on and off over and over again, but I still have the following problem:

    When I post any blog post link into any of my Facebook pages, the excerpt, “this is the excerpt for your very first post” still shows up under the blog post title and image.

    How can I get rid of this dummy “this is the excerpt for your very first post” text?

    Much obliged, and currently frustrated with this problem for a week. :)





    All I can suggest is to try reading this:

    I am not sure how to fix the problem, buy the link is the closest thing I can find so I hope it helps.

The topic ‘Irrelevant Sentence’ is closed to new replies.