Is anyone else having problems uploading pictures?

  • Author
    Posts
  • #869966

    alexdaintry
    Member

    I am just wondering if anyone else is having problems uploading pictures at the moment? I have been trying to upload pictures all evening, but I always get an IO Error sign or nothing at all? Yesterday I had absolutley no problems – so just wondering if there is a glitch?

    The blog I need help with is thetravellingchopsticks.wordpress.com.

    #870096

    raincoaster
    Member

    Several people are reporting problems, but we can’t seem to pin it down. What browser and version are you using?

    #870097

    jtanna01
    Member

    Yesterday there was some trouble as reported by people here but today you are the first one to report problems.

    No problems at my end;

    Perhaps you need to clear the cache and restart your machine. Also, you need to make sure your images are optimized for web. Makes a difference if size is “reasonable”.

    hth

    #870099

    Every time I click the upload media button, the page freezes. I tried the other buttons (poll, etc.) and they pop up right away. This happened on Friday too.

    #870107

    alexdaintry
    Member

    Hi Guys – I re-started my computer as was suggested and it worked for me. I managed to upload hte pictures immediately.

    Thanks for the help.
    //alex

    #870109

    jtanna01
    Member

    @alexdaintry

    thanks for the feedback and now people can see what works.

    Thanks again and keep blogging.

    #870415

    devaline
    Member

    Yes. . . .just keeps spinning and spinning (uploading) but no picture. . .I’m new at WordPress and last 24hrs have been a pain in the but. . . .so frustrating for a newcomer. . . . .!!! x

    #870416

    tracybozeman
    Member

    IM HAVING THE SAME PROBLEM CANT UPLOAD PICS TO FACEBOOK OR MY YEARBOOK,,HOW DO I RESIZE THE PICS??

    #870417

    I’ve just seen this:
    http://en.blog.wordpress.com/2012/05/30/a-little-boost-to-your-photos-and-galleries/

    Maybe their work on it is what’s causing the image bugginess.

    #870418

    chixpix
    Member

    Having the same issues – causes a IE freeze and everything’s rotating weirdly.

    #870419

    jsdirect1
    Member

    I was having issues as well, but just rebooted my laptop and now all is well. Not sure what the issue was though.

    #870420

    yes I have had similar problems, I just reload my web browser (safari) and tried again and finally got it to work.

The topic ‘Is anyone else having problems uploading pictures?’ is closed to new replies.