Is Media Upload broken?

  • Author
    Posts
  • #334261

    gwideman
    Member

    While using the WP editor, I hit the button to add an image, invoking the Add an Image dialog. On the From Computer tab, I hit Select Files, and select a file. That prompts a “crunching” prompt, but then the space in the dialog that normally shows parameters to set for the image, instead in a rather broken-looking way shows a WordPress logo and the form elements from the login dialog, overlayed with an href link “Back to [my blog name]”

    This happens consistently. I’ve tried logging out and logging in, and I can edit and save the post just fine, but each time I try to insert an image I can’t get this odd-looking login thing on the image upload dialog.

    (I have a screen shot if anyone’s interested).

    Ideas?

    The blog I need help with is grahamwideman.wordpress.com.

    #334427

    gwideman
    Member

    Above issue is with FireFox 3.0.5. I just tried with IE 7, and that works OK.

    #334439

    raincoaster
    Member

    Have you got any adblockers or anything running on FF? Several other people are reporting different kinds of errors with the uploader recently.

    #334448

    gwideman
    Member

    rc: No, no adblockers that I’m aware of. Plus this was working recently (a few days back). I’d be suspecting a cookie screw-up, if it wasn’t for the fact that the resulting display isn’t really very coherent, hence more like a bug of some kind. At some point I’ll have to restart FF, clear cache and so on and see if that helps… but too many balls in the air to do that at the moment :-(.

The topic ‘Is Media Upload broken?’ is closed to new replies.