Need help? Check out our Support site, then

Is the "Copy a post" function not working?

  1. Morning,

    Yesterday, I tried to use "Copy a post." When I selected the post to copy, a new post screen opened, just like it should, but the status bar at the top of the post list showed "Copying post" with the spinny wheel, and it never did copy the post. I won't say I waited forever, but I gave it four or five minutes. After a while, I ended up just navigating away and doing the old school Edit -> Select All -> Copy -> Paste operation, then manually set the headers, tags, etc. I thought nothing of it, figuring on network load or some such and moved on with my day.

    This morning, though, same deal. I'm trying to build a copy of a weekly post I do, and it just sits an spins.

    It could still just be me, but I thought I'd check to see if anyone else was running into the problem.

    The blog I need help with is

  2. Just me, huh? Weird.

  3. Hi. Have you tried any of the tips here?

    If you believe it's a bug, report it to staff:

  4. Good thoughts, airodyssey, but I've tried across browsers, networks, and machines. I had to resort to the support ticket.

  5. And, did you get a solution for the problem?

  6. No, in fact. I haven't heard back from the Support staff yet.

  7. Well, this feature isn't working for me neither, and it never has since I subscribed in early April 2011. I've tried with IE and Firefox, different machines and windows version. All I get is the spinning wheel...

  8. @rafa1975
    Here’s the link for contacting Staff. After you use the searchbox at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  9. @rafa1975 - And please do report it. "The squeaky wheel" and all that. I miss the feature, since it used to work for me, and I used it regularly for a weekly recap I send out. It's much less fun to put together than it used to be.

  10. @rafa1975

    I have an actual resolution. The copy functionality currently requires that you have the Visual Editor enabled. I turned mine off because I didn't use it, and don't really like it at all, but that's where the Copy a Post function drops the copy it makes.

    To enable your Visual Editor, go to your Dashboard > Users > Personal Settings. Next to Visual Editor, you will want to unclick "Disable the visual editor when writing" and click save.

  11. Thanks, that seems to work like a charm. How did you find out about it? I tried to contact support, but the form was down all weekend. Anyway, thanks for your help!

  12. Erica in Support figured it out for me. I'd completely forgotten I'd turned it off. To be honest, I'd completely forgotten it existed, since I didn't use it. But as soon as she told me that was the problem, it all came rushing back to me!

    I'd shut it off right after I'd copied a post because I thought it would fix the copy/switch to HTML editor/replace missing HTML paragraph tags cycle. It did, but not the way I'd hoped.

    Glad it's working for you (and for me). It's a handy tool under the right circumstances.

Topic Closed

This topic has been closed to new replies.

About this Topic