Need help? Check out our Support site, then

Is there a reason WordPress is ignoring an issue with inserting photos into post

  1. It has been a week now, since I contacted support, with one reply that did not solve the problem. And, I contacted WordPress directly. NOTHING!!

    This is the issue . . . I have a post draft that will NOT allow a photo to be inserted. I've already tried the following:

    <> Tried various photos that have already been inserted into earlier published posts.

    <> Deleted the original post, logged out, rebooted my computer, logged in again.

    <> Deleted the photo I'm trying to insert, and uploaded it again, twice.

    Can someone in the Forum look into this matter, and find a solution, since WordPress doesn't seem to give a damn.

    The blog I need help with is

  2. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    If you are, please do these:
    (1) Try clearing your browser’s cache
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    (2) Make sure that you have third-party cookies enabled

    (3) Try with all browser extensions or add-ons temporarily disabled.

    (4) These are the accepted file types:
    Instructions here
    Here are more details about the options for uploading images
    troubleshooting images here >

    If you aren’t successful let us know exactly which browser (and version of it) you’re using by checking here if necessary and post any error reports you get.

  3. Hi there, would you mind please providing a link to the post in question, or give me the post title so I can do some testing? Thanks very much.

    Does this happen in a different browser, like Firefox? If it works in Firefox but not chrome, could you please try deactivating all extensions in Chrome, as timethief suggested earlier, and let me know if it works?

    Here are instructions for doing that:

    Scroll down to the section called "Temporarily disable extensions."

    If you're able to insert the photo, you can try reactivating the add-on one-by-one to find the culprit that's causing a conflict.

Topic Closed

This topic has been closed to new replies.

About this Topic