Is wordpress slow only for me?

  • Author
    Posts
  • #748582

    timethief
    Member

    am running firefox 7

    You could upgrade your outdated browser and see if that helps. You can upgrade any browser version here. http://browsehappy.com/

    #748583

    chopsoi
    Member

    oh, very sorry.
    well i wanted to know what can i do to make my dashboard work, or if there is something i can do, because im going away for a few months and i wanted to set up my post in advance, so if even if i can’t access the internet it will be posted anyway.
    also just wanted to say that im having the same problem .

    ps. now i just noted my post saying hy. thats because the website froze when i was writing and somehow posted just that while i was writting. sorry i didnt meant for that to happen, its just wordpress is realy beeing funky on me.

    thank you for understanding, sorry about the trouble.
    :)

    #748584

    timethief
    Member

    I’m sorry that happened to you above. I misunderstood and I apologize. The blog linked to your username is empty. Will you please post and active link to the blog in question starting with http:// ?

    Will you please provide us with some details so we can try to help you?

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    6. Do you have third party cookies enabled?

    7. Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

    8. Do you have another browser you can try?

    9. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    10. Have your tried resetting your router and modem?

    11. Have you had any recent operating system and/or security program updates?

    #748585

    chopsoi
    Member

    http://webcomicsdiary.wordpress.com/

    this is my blog.
    hmm.. ok so im using http
    i tried on explorer and chrome and nothing changed, javascript is enabled, flash is up to date. i did restart my browser (i just updated it to the last version of firefox 8… but to no avail, even this page is only half loaded), i didnt have nay recent problems with my os nor did i make any upgrades, cookies are enabled.
    again i clear the cookies and it works better sometimes but just to open my blog page and when i login i can’t do much else.

    so after all this i guess i can be a problem of my ISP? but about this i have no idea how to proceed, not very knowledgeable in that area. all i know is that its a dsl connection (good one) and that i dont know how to see how many proxy i jump.

    thank you again :)

    #748586

    timethief
    Member

    It sounds like there could be a problem with your ISP.

    Can you access any of these directly?

    http://s0.wp.com/

    http://s1.wp.com/

    http://s2.wp.com/

    #748587

    chopsoi
    Member

    one time. it took a long time but they opened. i tried then accessing my dashboard, its sitll loading but all blank, and after i refreshed the sX.wp links i had the “connection has timed out”..

    #748588

    timethief
    Member

    I’m going to flag this thread for Staff attention. Please be patient while waiting for a reply.

    #748589

    macmanx
    Staff

    Can you please run a traceroute to the URLs that timethief listed and send us the results?

    #748590

    chopsoi
    Member

    s0.wp.com

    Tracing route to gs1.wac.edgecastcdn.net [93.184.220.20]
    over a maximum of 30 hops:

    1 1 ms 1 ms 1 ms 192.168.1.1
    2 * * * Request timed out.
    3 37 ms 27 ms 35 ms bl3-74-177.dsl.telepac.pt [213.13.74.177]
    4 43 ms 23 ms 35 ms bt-cr1-te0-0-5.cprm.net [195.8.10.21]
    5 67 ms 100 ms 89 ms 195.8.1.22
    6 80 ms 74 ms 106 ms 195.8.1.25
    7 73 ms 85 ms 89 ms core1.ams.edgecastcdn.net [195.69.145.162]
    8 85 ms 86 ms 101 ms 93.184.220.20

    Trace complete.

    s1.wp.com

    Trace complete.

    C:\Users\Elizabeth>tracert s1.wp.com

    Tracing route to gs1.wac.edgecastcdn.net [93.184.220.20]
    over a maximum of 30 hops:

    1 1 ms 1 ms 1 ms 192.168.1.1
    2 * * * Request timed out.
    3 372 ms 375 ms 362 ms bl3-74-177.dsl.telepac.pt [213.13.74.177]
    4 435 ms 443 ms 473 ms bt-cr1-te0-0-5.cprm.net [195.8.10.21]
    5 518 ms 543 ms 567 ms 195.8.1.22
    6 84 ms 83 ms 89 ms 195.8.1.25
    7 72 ms 92 ms 83 ms core1.ams.edgecastcdn.net [195.69.145.162]
    8 85 ms 94 ms 99 ms 93.184.220.20

    Trace complete.

    and s2.wp.com
    C:\Users\Elizabeth>tracert s2.wp.com

    Tracing route to gs1.wac.edgecastcdn.net [93.184.220.20]
    over a maximum of 30 hops:

    1 2 ms 2 ms 2 ms 192.168.1.1
    2 * * * Request timed out.
    3 32 ms 35 ms 28 ms bl3-74-177.dsl.telepac.pt [213.13.74.177]
    4 42 ms 35 ms 59 ms bt-cr1-te0-0-5.cprm.net [195.8.10.21]
    5 87 ms 94 ms 92 ms 195.8.1.22
    6 92 ms 72 ms 99 ms 195.8.1.25
    7 106 ms 97 ms 98 ms core1.ams.edgecastcdn.net [195.69.145.162]
    8 116 ms 117 ms 91 ms 93.184.220.20

    Trace complete.

    its been working on and off for a while now.but whenever i start to write a post, the moment i try to insert a picture or change color in the lettering just keeps on loading forever.

    #748591

    macmanx
    Staff

    At Users -> Personal Settings in your Dashboard, is “Always use HTTPS when visiting administration pages” checked?

    If not, would you please try with it checked?

    #748592

    chopsoi
    Member

    omg.. it seems to be working yes thank you very much!! sorry to have kept you all this time

    changing to https worked for now :)

    thank you very again! i can finally get my posts together :)

    #748593

    macmanx
    Staff

    Excellent, that’s great to hear!

    #748594

    timethief
    Member

    @chopsoi
    Woo hoo! So happy to hear you have resolved this. That was my second troubleshooting tip above.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    #748595

    chopsoi
    Member

    @timethief
    thank you very much for the support! i know im sorry, i just couldn’t open the page before so i didn’t really know where to change that… :P
    @macmanx
    thank you for the support!

    :)

    #748596

    macmanx
    Staff

    You’re welcome!

The topic ‘Is wordpress slow only for me?’ is closed to new replies.