issue re posting comments

  • Author
    Posts
  • #1005892

    I have many followers who are on blogger. They are complaining that they must enter their e-mail and URL when they post comments. In the settings, I have not required that anyone put in their name and e-mail, but I am suspecting that doesn’t solve the problem. I am hoping that, once blogger commenters have filled in their information once, they won’t have to do it again, as it will prefill, but is there anything else I should/need to do?

    The blog I need help with is prufrocksdilemma.wordpress.com.

    #1006035

    timethief
    Member

    This page > Settings > Discussion is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    Discussion Settings
    Other comment settings
    _Comment author must fill out name and e-mail
    _Users must be registered and logged in to comment

    Note that the prompt will still appear but providing an email address and logging in are not required. You can post instructions in a text widget if you wish.

The topic ‘issue re posting comments’ is closed to new replies.