Issue time not showing!

  • Author
    Posts
  • #1148893

    Somebody help me please, I don’t find nowhere my issue. When I published my post time(hour) doesn’t appear, why? and few day’s ago I change my e-mail, and now I don’t received what I post in my new email address.

    The blog I need help with is pronosticgoluri.wordpress.com.

    #1149110

    timethief
    Member

    Hello there,
    See http://titandemo.wordpress.com/

    Some themes show the timestamps on post and some don’t. Apparently you chose one that doesn’t. You have two options.
    (1) Type in the time on each post.
    (2) Switch to a theme that has this feature.

    Themes with and without timestamps http://wpbtips.wordpress.com/2009/03/24/posting-time-displayed/

    #1149111

    timethief
    Member

    You have two separate email address settings at WordPress.com.

    Blog notifications for the admin (like comment moderation, Likes, new subscriptions, etc) are sent to the email address at Settings -> General in the Dashboard.

    Personal notifications (like comments on your post, subscription emails, and upgrade renewals) are sent to the email address at Users -> Personal Settings in the Dashboard.

    Try changing it at http://wordpress.com/#!/settings/ first.

    If that doesn’t work, try Users -> Personal Settings in your blog’s Dashboard.

    Note: Issues Changing your E-mail Address > http://en.support.wordpress.com/email-address/#issues-changing-your-e-mail-address

    #1149158

    Thank you so much I find this issue after I change my theme, but issue with my email still remain, and now another problem…in google with the old username 13plus.wordpress.com still appear.

    #1149159

    timethief
    Member

    I tagged this thread for Staff help with the email issue. Please subscribe to it so you are notified when they respond.

    #1149174

    kathrynwp
    Staff

    Hi there – could you please double-check that you’ve updated your email address in the two places that timethief recommended earlier:

    1) Users > Personal Settings
    2) http://wordpress.com/#!/settings/

    You’ll need to confirm the email changes by clicking the confirmation link when you receive the automated confirmation message at your new email address.

    Please let me know if this works.

    in google with the old username 13plus.wordpress.com still appear.

    Could you please explain in more detail what you mean here? Thanks.

    #1149177

    http://wordpress.com/#!/settings/, definitely, I changed in the first time….and still not received. I don’t now where is the issue. Thanks for trying to help me.

    #1149181

    kathrynwp
    Staff

    I’m going to send you an email so we can try to sort this out privately. Please look out for it and let me know if you don’t receive it. Thanks!

The topic ‘Issue time not showing!’ is closed to new replies.