Need help? Check out our Support site, then

Issues with Custom Design/Colours and Chunk theme

  1. beyondthelastman


    I was fiddling around with the new options available for changing colours of backgrounds, headers, links etc. earlier. After saving out some minor changes I noticed a format issue with my theme as a result.

    Before with Chunk, blog content was overlaid as a transparent layer on top of the background colour or image you selected. Now the layer is a solid white one over the background, a solid layer that cannot be customised.
    This is specific to having a Custom Design upgrade, without this Chunk still functions as before.

    So any thoughts how I might change this?



    The blog I need help with is

  2. Hi,

    Is your blog private? I'm saying so because i can't reach it.
    Instead of your blog i get the message from WordPress that it
    is protected.

  3. beyondthelastman

    Hi geot,

    It was private yes, still building it. Should be accessible now.



  4. Probably you have modified the css file of the theme.
    In order to make the contents transparent again, go to the themes css file and edit near line 117 where you should see a line beginning with
    " #container {".
    There you should edit the line saying "background-color: rgb(255, 255, 255);"
    so that it says "background-color: rgba(255, 255, 255,0.22);"
    the last value is the opacity which makes colors transparent or not. Probably you might have to test some values (the fourth value only) until you get the the effect that you like.

  5. beyondthelastman

    Hi again,

    I didn't go near the CSS actually, pretty new to this and have not ventured near it to be honest.
    I've had a look at the stylesheet and the closest I can see to your suggestion would be this right from the start:

    /* =Base
    ----------------------------------------------- */
    body {
    background-color: #fff;
    background-image: -moz-linear-gradient( rgba(0,0,0,0.22), rgba(255,255,255,0) 80px );
    background-image: -webkit-linear-gradient( rgba(0,0,0,0.22), rgba(255,255,255,0) 80px );
    color: #555;
    font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;
    font-size: 13px;
    margin: 0;
    text-align: center;
    #container {
    height: auto;
    margin: 0 auto;
    width: 800px;
    #header {
    min-height: 180px;
    padding-top: 70px;
    width: 800px;
    #contents {
    border-left: 1px solid #ccc;
    height: auto;
    margin-left: 199px;
    padding-bottom: 10px;

    Would it be this I should change and would I just past that part into the Editor?

    Thanks, again,


  6. the file is style.css but since you didn't edit the file yourself, you should better contact Staff and ask them to reset this particular theme for you

  7. beyondthelastman

    Will do, thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic