Issues with links not working and media library will not allow me access

  • Author
  • #937990


    I was in the middle of putting together a blog story and then all of a sudden I am unable to access my media file containing all the images I uploaded to place into this blog post. I have quit out and tried a different browser, and it’s the same issue. I can right click and open-up the insert media field but it opens up in a new window, but still will not post the photos onto the blog page I am currently working on and goes to a blank page after I try and insert a photo saved in my gallery. Additionally, I also tried to click on the help field within my dashboard and that link would not work either, as well as this help forum would not allow me to type in my questions until, until I clicked submit and got these error messages to fill in the missing fields. Is there something wrong with the site in general? Do you know who all of a sudden I can not access my media images in the correct way?
    Blog url:



    We had a temporary glitch on and were able to fix it within a few moments. Everything should be working properly again. :)

The topic ‘Issues with links not working and media library will not allow me access’ is closed to new replies.