Issues with Social Media Buttons

  • Author
    Posts
  • #3306309

    I use the ‘Cheer Up (Child)’ template for my page. The page has three social media button areas. One at the bottom after the post, which links to just my company’s general web pages, and two that are meant to allow a viewer to tweet/ Facebook post/Linkedin Post/e-mail for That Specific Post. One of those button sections floats along the left and follows the viewers scroll and the other which is a couple more subtle buttons near the bottom of the text.

    For some reason the buttons closer to the bottom have no issue directing the viewer to their respective social media site with the correct link, but that’s not the case with the floating buttons. Those ones will reorder the url so it doesn’t function. I basically want to know if theres a simple place where I can tell those buttons what url to use or is that an issue with the system itself?

    #3306456

    fstat
    Staff

    Hi there,

    Can you please let me know your site’s address so I can point you in the right direction of getting support?

    Please note that these forums are for WordPress.com hosted sites only. If your site is using the open source WordPress.org software you need to seek help at these forums:

    https://wordpress.org/support/forums/

    #3314581

    [redacted]

    • This reply was modified 7 months by  supernovia. Reason: removing personal information
    • This reply was modified 7 months by  supernovia. Reason: removing personal information
    #3314645

    supernovia
    Staff

    @rickschoenberg, these forums are for the free sites that use the managed hosting service here at WordPress.com. it really does sound like you’re likely using WordPress.org. Consider using the forum here instead:

    https://wordpress.org/support/forums/

    Or, if you have a Business plan on our servers that would allow you to install that theme, please log out and log back in using the correct account, so you can chat with support directly:

    https://en.support.wordpress.com/contact/

    #3314647

    supernovia
    Staff

    @travisbaumchen your comment contained an email address as well as some malformed HTML, so we’ve redacted it. If you want to display code, be sure to use the code tags.

    Please refer to our best practices here:
    https://en.forums.wordpress.com/topic/best-practices-community-standards/

The topic ‘Issues with Social Media Buttons’ is closed to new replies.