Need help? Check out our Support site, then

It doesn't work! Why?

  1. I have just registered my domain (.com)... but the website doesn't work!
    Not even the "" works...

    Why? What should I do? o_0

    The blog I need help with is

  2. Hello there,
    This is NOT an instantaneous process. Did you read the part that stated it can take up to 72 hours for the domain name change to propagate throughout the internet? We have no control over when the DNS caches all along the way are flushed.

    Is this a new domain you bought through Or are you mapping an existing domain?

  3. There is an extra step you must take having to do with registering the site. I've seen this and don't remember exactly what it is, but the page where you registered probably gave you some sort of password and directed you elsewhere. Once you figure this out your site should be up and running. Sorry not to be more specific.

  4. Well... actually this is a new domain I bought through!

    Maybe I just have to wait those 72h.
    In fact, I didn't really read that part. =/

    And I didn't receive an e-mail with any password.

    Thank you guys anyway!

  5. @makercats
    I strongly suggest you resist the temptation to post into support forum threads unless you have useful information to share, lest you be perceived as being a spammer. If you wish to chat with other users you can do that here > Off-Topic Forum.

  6. @noveastar
    Thanks for answering my question. Please be sure about the spelling you have given above for both the sub-domain which does not contain "www" and the domain name you purchased are correct URLs, because there is a problem here and I have flagged this thread for Staff attention.

  7. Did you take the "update primary domain" step? To do this, you click the button next to the new .com domain on your dashboard.

  8. @timethief

    Hey, it's not 72h yet...
    but with "www" or without "www" my blog is still not published...
    Let's wait for tomorrow.


    Well, I just can't access the "dashboard" anymore... and I don't know why...
    The following link doesn't work!

    I just don't know what to do.... please help me...
    I could never imagine that a blog could be something so complicated...
    That looks like a bank,,, ¬¬

  9. @noveastar
    I'm so sorry. I cannot explain why I have twice flagged this thread for Staff attention and the tag has been twice removed. Please email all your details to [email redacted]

  10. [email redacted]

  11. I will post the email address again. Note that in order to use it you must remove the spaces support @ wordpress . com

  12. For some odd reason, your domain nameservers were never set. You'll need to login to your blog's Dashboard and follow this guide to set them to:


  13. Well guys... I tried everything you told me...

    I sent a message to the support.... I really wish them to help me... thank you.

    I tried to access my dashboard and after a lot o tries, I could finally see my dashboard... but then I clicked on the first place "Store" suggested by the step-by-step you sent... and the page did't open... after that, the dashboard stopped working...
    omg... I never saw something so complicated... =/

    I'm really losing my hope..

  14. This was resolved via a private thread.

Topic Closed

This topic has been closed to new replies.

About this Topic