italicized words disappear

  • Author
    Posts
  • #654183

    walterwalker
    Member

    I am using twenty ten template.

    I am trying to add a new post. The problem is that whenever I select a text to italicize, that selected word or words simply disappear when viewed in preview. Tried to italicize in html code format, looking for codings that would cause all italicized words to disappear. No luck.

    This is driving me crazy! Anyone know why the italicized words disappear when previewed?

    ET

    The blog I need help with is thefundraisingcoach.wordpress.com.

    #654398

    raincoaster
    Member

    We cannot help without the URL of the blog, starting with http.

    #654399

    We need a link to the site you are talking about and preferably to a post where we can see this. I’ve tried this on a test blog with twenty ten and have no problems with the italics tag. It shows up as italics in the editor and also in the post after publishing.

    #654401

    Oh, and it also shows up in the preview for me as well.

    #654413

    walterwalker
    Member

    sorry for the omission. http://thefundraisingcoach.wordpress.com.

    It was the latest post that was giving me trouble with italicized words disappearing. Haven’t had that problem on previous posts. I went ahead and posted the article without using any italics.

    WW

    #654416

    Log out of wordpress, clear your browser cache and cookies, restart your browser and then try again and see if that fixes it.

    What browser and browser version are you using? Have you tried a different browser to see if it is related to the browser you were using?

The topic ‘italicized words disappear’ is closed to new replies.