I've lost my chat page with WP theme support! Waaaaah!! :(

  • Author
    Posts
  • #3044373

    The folks at theme customization support were all set to help with the inconsistencies between my theme settings and what’s appearing on the page, but I lost that chat screen and can’t seem to find my way back to it now. Please, please, is there some way forme to reconnect with them?

    The blog I need help with is timelessclassics.wordpress.com.

    #3044469

    kathrynwp
    Staff

    Hi there – I don’t see any support-chat history on your account here at WordPress.com. Do you remember what service you were using to get customization support from, so I can take a look? Sounds like it might have been a third-party service and I’d like to take a peek if possible.

    In the meantime, I’d be glad to help you customize your site! Is this the one? https://timelessclassics.wordpress.com/

    Let me know what you’d like to do and I’d be glad to help you get set up.

    #3044472

    You don’t? How very odd! Well, that would explain why I couldn’t raise them back again by pressing any of our WP buttons, wouldn’t it? And come to think of it, there were two links in their last communication to me, which I didn’t really get a good look at. Maybe it’s actually a good thing my thumb slipped! Ha! Anyway, the only information I have for you is that their communications came on what looked like pink text forms…

    Well, gosh — aren’t you a perfect angel for writing back to me? You really need to update your avatar, as the wings and Halo don’t show to good advantage!

    Okay, since you’re good enough to ask, here’s what’s been pretzeling my teeny tiny brain and causing me to weep wildly while compulsively re and re re resetting my theme customizations over and over:

    All of my settings are consistent with my desires, and preview from the customization page looks bee-oo-tiful (yay!). Then after I save it and publish a post it comes out in a different typeface on a different colored background as well as without its image!

    When I go back to the control page, even on individual posts none of the settings has changed and the previews look sooooo sweet!

    I’m wondering if someone somewhere can point an all powerful finger and tell that dang site of mine to do as it’s been told?!?!?!?

    Or of course it could be something perfectly simple which a kindergartner couldn’t overlook but of course I have… That would be just about my level of stoopit, trust me!

    Thank you for offering the use of your brain, your bee-oo-tiful braaaaaain!!!

    Ana

    #3044478

    kathrynwp
    Staff

    Hi there! Thanks for the back story! Well, if you remember anything further about the chat service you used I’d love to know – did it pop up on its own? Where were you exactly when it popped up – in your dashboard, somewhere else? Did they send you an email to initiate a chat? Thanks!

    Before we get into setup details, let’s just confirm that we’re talking about this site: https://timelessclassics.wordpress.com/

    Can you give me an example of something specific you tried to change that didn’t take effect on your site so I can look into it further? Were you in the Customizer?

    #3044496

    Okay, just a second while I get down on my knees and gibber in relief over being in touch with you… My little baby site is so far taking off like a (bottle) rocket and I’ve very much regretted not having a polished presentation for my first and most dedicated rank of readers…

    Regarding when and how I connected with the so called help desk, well, I’m doing all this on a smart phone (and let me take this opportunity to offer grateful congratulations to WP for pioneering the mobile editing app which is allowing this classically impoverished poet at last to get around the need to acquire a laptop for the purposes of getting her work online).

    Also I was in a fairly understandable, given the circumstances, state of bewilderment at the time, so it’s hard to say for sure — but I think it came up when I pressed the little box for support in the upper right of the themes page.

    I wasn’t ever able to get anything to happen that way, or any other way, again until now with you — even the “ask an experienced user” button jammed on me afterward and wouldn’t send.

    The only way I could ever find or talk to them was by reply to their own reachback, and once those left my screen they could not be reclaimed.

    You might be interested to know that when they do make contact these operators are sophisticated enough to raise a WordPress support communications flag on a phone’s home screen.

    Ho-KAY!… Here’s the skinny on what I program in (and what the customization controls settings continue to say as well as what that page’s preview reflect) and what I get after I return to creating and publishing individual drafts and posts:

    I program in Penscratch 2 on a default background, using Fondamento and Gentium Book Basic fonts both on normal settings, and the featured image appears atop each page.

    On the blog’s settings, btw (I believe they’re on a different page which I’ve had trouble rediscovering the location of), I asked for just the exerpted to appear with the featured image, with as many posts available per page as possible.

    Okay, well, so far, so good — I preview the customized theme, save it, and then begin a new entry draft — from the draft page each preview and every published version turns up against a colored background, in modern type and without its image atop it.

    If I could, I’d also get a continuous scroll going on the blog page — but if I could just have my little site back looking beautiful again as it did for its first two days (all the existing posts suddenly shifted over to the unasked-for new customization too) I would be a very happy camper!

    #3044504

    kathrynwp
    Staff

    Thanks so much for the additional details!

    OK, about your site:

    If I could, I’d also get a continuous scroll going on the blog page — but if I could just have my little site back looking beautiful again as it did for its first two days (all the existing posts suddenly shifted over to the unasked-for new customization too) I would be a very happy camper!

    I’m seeing a continuous scroll over here – I made a little screencast to show you what I see.

    https://cloudup.com/cS5geuEu0dR

    direct video link if the above is still converting: https://cldup.com/TCMARK32n6.mov

    Could you explain what you’re seeing that doesn’t look like a continuous scroll?

    Okay, well, so far, so good — I preview the customized theme, save it, and then begin a new entry draft — from the draft page each preview and every published version turns up against a colored background, in modern type and without its image atop it.

    Hmm. I’m also a little confused by this one, I’m afraid! I see the Fondamento and Gentium Book Basic fonts, as well as a featured image, throughout your site. I’m a bit baffled by what you’re seeing, so it would help tremendously if you could take a screenshot for me to help me better understand what you’re seeing!

    Here’s a guide on how to make a screenshot:
    http://en.support.wordpress.com/make-a-screenshot/

    You can upload the screenshot – in a graphic format like JPG, PNG, or GIF – in your Media Library so I can see it. Thanks!

    #3044518

    Wow, girlfriend, you are such a clear communicator!

    I went to look at my posts, and I DO now have the picture at the top of my screen AND a scrolling blog page! Yay!

    Both the typefaces still show up altered on my screen, as well as a non-default background color, as shown in the two most recent (screen) shots uploaded to my library.

    Now, my other WP offering two years ago, under the pen name “yours foolie” did get me hacked. Both Google and Yahoo separately told me never to put personal information online again. I also seem to be one of those people who carries a large electromagnetic load — at any rate I’m used to my own mobile devices displaying anomalous behaviors.

    If you tell me that what you see onscreen is what’s programmed in, I’m way willing to believe that I’m the only one getting screen shots like these, and not try to fix what’s not broken!

    Next thing for me to do would be to ask a personal friend or two to check in and see what it looks like to them. As I understand it the URL won’t be live for a few more weeks, but they can get to the posts by going to the general WordPress site and typing in my name — have I got that right? And would they have to log in first, or can one visit as a guest?

    I kiss your virtual knees… Okay, hand… Okay, I won’t e-slobber on you at all but just send absolute flocks and flocks of angels to reward you for your thoughtful trouble :))

    #3044618

    kathrynwp
    Staff

    Wow, girlfriend, you are such a clear communicator!

    Why, thank you! :D

    I went to look at my posts, and I DO now have the picture at the top of my screen AND a scrolling blog page! Yay!

    Double yay!

    Now, my other WP offering two years ago, under the pen name “yours foolie” did get me hacked.

    Boo, sorry to hear that.

    Next thing for me to do would be to ask a personal friend or two to check in and see what it looks like to them.

    That’s a great idea.

    As I understand it the URL won’t be live for a few more weeks, but they can get to the posts by going to the general WordPress site and typing in my name — have I got that right? And would they have to log in first, or can one visit as a guest?

    Your site is already live, public, and can be viewed by anyone with the URL! If you send them this link – https://timelessclassics.wordpress.com/ – they can click on it to visit.

    I kiss your virtual knees… Okay, hand… Okay, I won’t e-slobber on you at all but just send absolute flocks and flocks of angels to reward you for your thoughtful trouble :))

    You make me laugh, Ana! I’m glad our paths have crossed virtually. :D

    Let me know how it goes!

    #3044648

    Hello?… Hello?…

    Yes. Ahem. Um, this is Gabe, Archangel of Band #477 of the Celestial Host. Pleased to be in touch!

    This is to confirm our recent receipt of a priority request to flock to you and surround you with the innumerable blessings of our ineffably glorious grace.

    And we do intend to do that — don’t get me wrong. It’s just that, well, what with all the general earthly upheaval lately (even though we’re above such mortal concepts of time and all that) we actually find ourselves running, um, a little late. It’s a perfectly ridiculous position for to be in, and I’m sure you understand we feel our chagrin deeply.

    But we’ll be there, doncha worry. And it’ll be freakin’ awesome, doncha fret (our friend Ana’s been doing enough of that recently for both of you).

    Speaking of her, she’s off happily obsessing on all the new information with which you so kindly gifted her and may not bother you again for a couple of days.

    Our advise is to take it while you got it, because we can see her building up another head of questions already, even from here, sorta like a thundercloud…

    As for us, we’ll see you soon, real soon, promise.

    No, don’t do that. Holding your breath has been medically proven to shorten your lifespan by whole nanoseconds.

    AAG

    #3044667

    kathrynwp
    Staff

    :D

    #3044680

    Hasn’t been a couple of days, has it?

    Let’s just say posting’s been an, um, adventurous process since Gabe sent you that letter of delay.

    I do have to say there’s been a pattern developing — I enter posts and respond to likes and comments for hours and hours with no problem (except that, while I do get quite the entertaining variety of fonts and background colors on my screens, ever since that first change came, so far I’ve not gotten to ever see them the way they’re set up and you’re telling me everybody else gets to see them, dammit — but I can live with that, no worries), and then I leave the site for a couple of hours to rest, and when I get back right from the start of operations, something new comes up non-op and refuses to be fixed.

    That’s how the anomalous typefaces began. We got around those by realizing they appeared on my screens only, and leaving them alone.

    First thing yesterday morning, my paste function stopped working. I’ve been using this function exclusively to get the poems posted, since when I hand enter the work I can’t seem to escape double spacing, nor does it allow for correction afterward by backspacing.

    After making sure that this function was compromised in no other site or app, I played with it for a couple of hours before figuring out that it also affected only the single spaces at the upper left hand corner of the text blank and of the title blank, and got around the problem by typing one or two random letters into the text blank, pasting in the poem (worked fine there) and then backspacing the letters out of existence. Since in the title blank spacing is not a concern I got around it there by hand typing the titles, and keeeept posting.

    Now this afternoon, I’ve returned to the site after a two hour absence to find myself unable to upload an image either from storage or from camera direct. It may be that I’ve unknowingly hit a control button somewhere which blocks this from happening — if you can do anything to check on it from your end, that would be great — if not, I understand.

    From my point of view, it’s looking as though rather than streamline my site input to maximize readership and response by putting just a few poems in per day, perhaps now if I wish to take advantage of this seemingly shrinking sliver of time between my connection with your app (and the ability to get my work online at last without having to somehow access a laptop to do it) and the potentially imminent collapse of that connection in any usable sense as regards myself.

    That’s what I got for sticking my head up on the homelessness issue, I think. A whole lot of unwanted attention.

    Well. I’ll do my best to get as much work posted as possible now, pictures or no pictures. And I know you’re already doing whatever can be done from your end, because you’ve been all kinds of wonderful to me.

    I hope we end up e-speaking again, but if not, darlin, I NEVER thought I’d hear myself saying this about computer glitches, but it’s been a true pleasure.

    All my best,
    Ana

    #3044693

    kathrynwp
    Staff

    Heya Ana!

    That’s how the anomalous typefaces began. We got around those by realizing they appeared on my screens only, and leaving them alone.

    I’d still love to see what you’re seeing – would you mind getting me a screenshot? Maybe if I can see it, I’ll have some clues about what why you’re seeing whatever it is you’re seeing.

    Here’s a guide on how to make a screenshot:
    http://en.support.wordpress.com/make-a-screenshot/

    You can upload the screenshot – in a graphic format like JPG, PNG, or GIF – in your Media Library so I can see it. Thanks.

    A key question: are you seeing this in all browsers or just one? To rule out a browser-specific issue, could you try a different browser than your normal one? For example, if you normally use Chrome, could you give Firefox a try? Let me know what you find.

    First thing yesterday morning, my paste function stopped working. I’ve been using this function exclusively to get the poems posted, since when I hand enter the work I can’t seem to escape double spacing, nor does it allow for correction afterward by backspacing.

    Have you tried the pre tag for formatting your poems? Extra spaces are not displayed by the browser, and this can make poems tricky. We have some tips especially for formatting poems here, if you want to take a peek:
    https://en.support.wordpress.com/advanced-html/#preformatted-text

    Now this afternoon, I’ve returned to the site after a two hour absence to find myself unable to upload an image either from storage or from camera direct.

    Hmm, that is odd. Again, to rule out a browser issue, could you please try a different browser and see how that goes? Please let me know. I can’t think of anything that would block your ability to upload media.

    Are you seeing any kind of error message when you try to upload an image?

    I hope we end up e-speaking again, but if not, darlin, I NEVER thought I’d hear myself saying this about computer glitches, but it’s been a true pleasure.

    Thank you. :) I’m sorry you’re in a frustrating spot, though! I hope we can still sort through some of these issues. Please let me know how it goes.

    #3044704

    HeyHEYhey!…

    I did send you one response already to your above, which I’m not seeing yet in this stream (thread? threaded stream? steaming thread?) — so if you didn’t get it let me know & I’ll fill you in (lucky you!)…

    Meanwhile, here’s a brief new update, and a tip or two for someone else who might find themselves having an image upload problem.

    I installed Dolphin, which worked every bit as clunky as I thought it might on an overloaded phone. Before having to remove it I was able to ascertain that YOU WERE RIGHT (please send atonement schedule as well as suggestions for actual appeasement) about both the paste and media upload issues — they did disappear in the new browser.

    However, I also discovered that when using the new browser I found myself stuck with clunky and visually unappealing edit forms — the clear and streamlined ones I’m used to, I guess, are associated with your mobile app, which being a Google product is always going to run on my little device’s default Chrome browser, would I be understanding that accurately?

    Meantime (and yes, I AM very full of my bad self for hunting and pecking this solution out of what is to me the impenetrable miasma of all things technological, thank you very much!), I found a way, as with the paste function, around the stuck image upload wicket:

    As well as being picked up from inside a well running WP site , images can also be shared directly into its library from outside it, bypassing both device download and the need for subsequent (now stuck) upload from there.

    On my phone, none of the share menues offered included a WP option until I held my thumb on an image, producing a share page with many more options, WP included.

    The images do always stick in perpetual upload mode on the receiving end, however further experimentation demonstrated that if, after giving it a few seconds to do so, I back out of the media page to the dashboard and then come back to the media page, I find the image in question successfully loaded each time.

    As for the spacing html, OMG gurl! Now that I have my paste function back I’ll just give learning that new skill right now while I’m learning all these others a miss… Doubtless these are all incredibly simple operations to your gifted self but every one of them has been a nail biting canyon-hanger for me and my so-called brain is a little fatigued. Right now, one little X at the start of posting and one backspace to take it out of there again on my way to an extra review for spacing seems to be doing the trick!

    So, now we have ways for me to stay with your lovely app, while still being able to access images and paste in accurately spaced poetry!

    Regarding the requested screenshots, they’ll need to be labeled as what appears on my screen changes depending upon which path I have taken to the post. For this purpose, simply uploading them to the site will not suffice, and I can’t attach them here, so let me know how to get those to you.

    This is wonderful progress! I’m so happy still to be live with you! Let me go post some more epic rants! Hope you’re having a great day! E-talk to you later! :))

    #3044706

    kathrynwp
    Staff

    Hey there,

    If you’re having trouble with the WordPress mobile app specifically, the best thing to do is to get in touch with our mobile-support team, from within the app itself. It’s built right into the app, and is the best way to troubleshoot app-specific issues directly with a Happiness Engineer.

    Here’s how to get there within the app:

    1. On the login screen, tap the (?) icon in the top right.

    2. While logged in, visit the Me tab and select “Help & Support.”

    From there, you can submit a support request via the “Contact us” link. Before your request is submitted, you’ll be shown a list of FAQs that match keywords in your message; you can choose to read the FAQs or go ahead and submit the request.

    Hopefully this will help resolve your issues once and for all! The mobile Happiness Engineer will tell you how best to get the screenshots to them.

    #3044707

    Oh, I did all that, darlin’ — first thing. That menu takes you to a page which tells you if you don’t have the money to upgrade you’re not entitled to live help, and of course the kinds of phenomena I’m describing don’t appear on any FAQ’s. This is why I was so surprised and delighted to find myself in touch with you.

    Well. I can post. People can read my work. I am grateful. And I’m grateful to you. Hope Gabe makes it to you. Brightest blessings, darlin’ :)

    #3044708

    kathrynwp
    Staff

    Ah, I see! Hmm, I just spoke with one of my colleauges from the mobile-support team, and she’s not sure why you weren’t able to get in touch via the app, as it should be open to everyone. If you try again and still aren’t able to send a note that way, we’d love to see where you’re getting blocked. Would you mind taking a screenshot and sharing it, so we can see what might be going awry?

    If you’re not able to upload the screenshot to your media library, you could upload it with a service like Imgur or Snaggy.

    #3044709

    Hello again! And again you’ve gone the extra mile!

    Well — on my device, anyway, there’s no question mark in the upper right of any screen except the one for the theme.

    That theme page question mark was the one I originally pressed that got me the chat form which, though I did fill in, send, and receive one back, couldn’t be found again once it left the screen, and from what you say did not appear on help desk records.

    I clicked it again today, and it led me to a page which, while it did elaborate on all the features supported by the chosen theme, didn’t display a menu for either contact or FAQ’s.

    I took a screen shot of that page, if it’s of interest — it seemed pretty standard — but don’t know where to send it.

    So I explored around the app a bit more.

    Under my account icon, I did encounter the menu I remember leading me to the page which gave only upgraded users the option of contact — however when I went ahead and clicked through today it took me (at last!) straight to the blank I think you’ve described above (yaaaaaaaaay!)…

    Today I was able to access a public library computer and check on my site as would any casual reader coming to it from a regular search page (I used Firefox). The results were just as you described.

    While the edit and published post screens I get on the app continue to come in quite the variety of typefaces and backgrounds, with and without picture (I truly wish I could send shots just to entertain you with it), on the computer screen in all posts the picture was present; in all but two the typeface was identical to that requested, and in no case was there any change in background color. (Yaaaaaaaaay!)

    It’s a big temptation to me now just to leave things as they are… From the point of view of my app it’s a pasted together operation, with all pictures shared in rather than uploaded from within; none of the pictures showing in any post; all poems pasted rather than manually entered; all pasting requiring the addition, and subsequent removal of, an extra character at the start; and so far not a single published post appearing correctly on my own screen.

    But it’s working!

    Given the apparently unusual nature of the anomalies (and remember I belong to hat class of people prone to electromagnetic anomalies, so am somewhat used to them) it’s understandable that in my state of technical ignorance I’d be leery of messing things up by poking up the system any further.

    However, if in your opinion it would be of benefit to your site, the app developers or future WP users for me to return to that form and begin detailing out for someone completely new all the details of my, ahem, unique interface, I’ll surely do it — just say the word.

    Either way, thanks to your patience and a little experimentation, existing glitches are being sidestepped and no new ones have appeared in days — just call me a postin’ fool!

    Very best regards, big hug, Ana

    #3044715

    HI! I work in mobile support and have been reading through your issues, and we would love to work on them with you. It would be wonderful if you could contact us in mobile support help because that will give us more information regarding your app, connections and device information.

    I just sent a note to you in the app. Please respond to that so we can help you more.

    #3044716

    Hello!

    Where in my app should I look for your note?

    Looking forward to working together,

    Ana

    #3044717

    You can find it by opening the WordPress app then by tapping Me (the icon that looks like a circle with a person in it)>Help & Support. If you don’t see it, then from there, tap “Contact us” and send us a new request. If you do that, please make sure you put your site url in the message.

The topic ‘I've lost my chat page with WP theme support! Waaaaah!! :(’ is closed to new replies.