japanese

  • Author
    Posts
  • #1961631

    write in japanese

    The blog I need help with is suzuinbritain.wordpress.com.

    #1961764

    kokkieh
    Staff

    You can set your blog’s language under Settings ->General in the dashboard. http://en.support.wordpress.com/settings/general-settings/#language

    #1961922

    Thank you for reply for the sentence stem.
    Actually, I wrote the blogs in japanese, but I couldn’t do it the last few days.
    (The appearance in english is OK.)
    Does anyone the same problem or solve it?
    Thanks,

    #1961930

    kokkieh
    Staff

    This could be a bug caused by the changes in the post editor. Have you tried clearing your browser cache and checked if the problem also appears in a different browser? http://en.support.wordpress.com/browser-issues/

    #1961980

    I cleared chache, but the problem continues.
    Usually I use Chrome, and tried to edit the blog on IE.
    It was success.
    But I can’t use IE on this PC for some reason.
    Do you have any idea to edit the blog in japanese on Chrome?
    I don’t have any other problems with this PC and Chrome so far.

    #1961981

    timethief
    Member

    Hi there,
    There have been others with the same issue. I’ll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1961986

    jackiedana
    Member

    I’m sorry you’re having these difficulties.

    We have indeed made a few changes, and have fixed a few bugs that came with the changes. Could you please try clearing your browser cache and try again?

    http://en.support.wordpress.com/browser-issues/#clearing-your-browser-cache

    If you are still experiencing the same issue, could you please explain in more detail what you do when writing in Japanese that was working before, and how it isn’t working now? Are you using the Dashboard post editor or the editor at https://wordpress.com/post/ ? Are there any other details you can provide about what isn’t working for you?

    #1962015

    Thank you averyone.

    I cleared cache again, but stii have the difficulty.
    I tried both of Dashboard post editor and the other editor, they have the same issue.

    detail ; typing the second japanese letter, it desappears and the field of editor is goint blank.
    The editor field seems to have a linefeed on the top which is not used to exist before.

    I’m not sure it helps you, but it is possible to use japanese here,
    like よろしくお願いします。

    Thank you,

    #1962029

    jackiedana
    Member

    Sorry for the inconvenience. It looks like our developers are now aware of the issue and are working on it.

    #1962040

    Hi everyone,
    now it is possible to edit the blog in japanese!
    Thank you, adviser and developers.

    #1962058

    jackiedana
    Member

    This issue should now be fixed. Thanks for letting me know it’s working for you.

The topic ‘japanese’ is closed to new replies.