Need help? Check out our Support site, then

jectpack to connection error

  1. I get this error when connecting jectpack to wordpress:
    Your website needs to be publicly accessible to use Jetpack: site_inaccessible Error Details: The Jetpack server was unable to communicate with your site [HTTP 404]. Ask your web host if they allow connections from If you need further assistance, contact Jetpack Support:
    Blog url:

  2. We Volunteers answering questions on these peer support forums for free hosted blogs, which we have no FTP acces to and cannot install plugins into cannot help you.
    Please try: and if required file a JetPack support ticket

  3. Hi guys, I did get the issue. It was with my host:
    Alec: Yes, it was mod security , I have exclude the mod security rule
    Alec: try it again, let me verify , if its blocking again
    ombiro: I have tried still not working.
    Alec: yes right, exclude the rule again, check it now
    ombiro: now it has gone through --working
    That is my communication with the host guys. They found out that it was a mod security setting.

  4. I'm glad to hear this issue is resolved. Please feel free to enter the top of this thread and mark it "resolved".

  5. There is a forum for Jetpack too:

    This thread in particular would be a good place to start:

  6. Aha, you posted the fix *while* I was writing a reply.

    Thank you for posting back with your solution!!

Topic Closed

This topic has been closed to new replies.

About this Topic