Jetpack 1.2.1 update

  • Author
    Posts
  • #756680

    imagesbycw17
    Member

    Hi,
    I had the previous version of Jetpack, along with other plugins, installed and updated this morning to version 1.2.1 – the result being an inaccessible white page to any of my admin links e.g. post, pages, plugins etc. I found a solution on the internet to deactivate all plugins via phpMyAdmin. So, I did this and reactivated all plugins (Akismet, Contact Form 7, eShop for WP, Google Analyticator, Really simple CAPTCHA, Shadowbox JS, Shadowbox use title from image, WP pretty photo) one by one and it works until I hit Jetpack, then it is a white screen again with no access to anything. I tried the activation in different order of the plugins, but to no avail. So, now I have Jetpack deactivated, because it is not working. Any idea what could be done to get it back? Thanks!

    The blog I need help with is imagesbycw.com.

    #756770

    supportbot
    Member

    The blog you specified at imagesbycw.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #756795

    chrisrudzki
    Member

    Hi there,

    I’m sorry that you’re experiencing this issue.

    Could you try deactivating all of your plugins, including Jetpack?

    Then activate Jetpack first, and activate your other plugins one by one.

    This will help us determine which plugin is conflicting with Jetpack.

    Thanks!

    #756817

    imagesbycw17
    Member

    o.k. I just spent a looong time, again, trying different configurations i.e. the order in which I am activating the plug-ins.

    As recommended, I also activated Jetpack first and then the others. Several times and in different order, but unfortunately it was always with a different plugin that I got the white screen.

    Bottom line: There seems to be no real consensus (that I can see). Except for: I can activate (even in bulk) Akismet, Contact Form 7, Google Analyticator, Really Simple CAPTCHA, Shadowbox JS, Shadowbox Use Title From Image and e-shop WP, but then, no matter if I try activating 1) Jetpack or 2) NextGen Gallery – I get the white screen with either one of them.

    So, for the moment I left these two deactivated. I don’t think it is just a Jetpack issue, but rather something else, but I really have no idea.

    I am sorry, I cannot be of more help here, I wish I could.

    #756848

    If you have jetpack only activated, do you still get the white screen of death?

    #756855

    imagesbycw17
    Member

    Jetpack only works – no white screen.

    #756917

    imagesbycw17
    Member

    Good morning!
    Just had another go at this: I have deactivated e-shop for WP and now I was able to activate Jetpack 1.2.1. So, all plugins activated except for NextGen Gallery + e-shop for WP. Whenever I try to activate one of these two, it is the white screen of death again. Any ideas?
    Thanks a lot!

The topic ‘Jetpack 1.2.1 update’ is closed to new replies.