Jetpack 1.8.2 blocks wp-admin and edit.php in WordPress 3.3.2

The topic ‘Jetpack 1.8.2 blocks wp-admin and edit.php in WordPress 3.3.2’ is closed to new replies.