Need help? Check out our Support site, then

Jetpack access error in accessing statistics of my blog from my iPhone

  1. When I try to see the statistics of my blog ( from your WordPress iPhone application, I get a Jetpack login error - even after verifying several times that the password was identical to my normal password. Any help here?
    Blog url:

  2. Have you tied posting here?

  3. No because my problem is on the site and not on the site - I think that should make a difference because I am supposed to have the Jetpack plugin automagically...thanks for the suggestion though :)

  4. Please try deleting the blog from the app, then re-adding it.

    This will not affect the blog itself, only its settings in the app.

  5. staceyleecollis

    I too am having this error show up in the app, since last update. I am on a blog. I tried, as suggested, deleting my blog and re-adding it within the app but it is still doing it. Any help would be appreciated, is there a seperate app provider forum that I should be directing my query to? Thanks

  6. As suggested by WordPress support, I performed the remove/re-add on my iPhone and it worked.

  7. Great news! :)

Topic Closed

This topic has been closed to new replies.

About this Topic