Jetpack Authorization problem

  • Author
    Posts
  • #1064574

    robdead
    Member

    Hello,
    I have a problem authorizing Jetpack. The following message appears over and over again:

    “The session state () didn’t match the state parameter (2)”

    I tried turning off the plugins. Re-installing Jetpack.

    The problem appeared when we moved our domain. Via Safe&Replace the entire database was updated so that there should be no problems anymore – still it is not possible to authorize Jetpack.

    Can anyone help? Would be amazing.

    Thanks a lot!

    Robert

    #1064669

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1064674

    timethief
    Member

    Staff have requested that folks with Jetpack issues post their questions to the existing Jetpack forum at WordPress.org, since it would be easier to keep support focused in one place as much as possible: http://wordpress.org/support/plugin/jetpack

    #1064676

    robdead
    Member

    ah sorry. just tried to delete this topic. seems not to be possible -.-

The topic ‘Jetpack Authorization problem’ is closed to new replies.