Need help? Check out our Support site, then

Jetpack block my stats on iOS app

  1. Hello,

    I've updated my iOS worpress app with the latest and since then I've been unable to see my stats through it. The rest lf the app works perfectly but each time I try to view my stats, I'm asked to log again with my wordpress ID only to see it fail and get a "unable to sign in to jetoack. Please update your credentials and try again".

    I never signed up to this "jetpack" so I believe it's a new feature but even after going to its site I still have no idea of what these credentials are and how I should update them.

    I use the iOS daily for my sites, be it for the comments moderating, creating new post and pages, etc... Anyways to fix that problem?

    Thank you for the help.

    The blog I need help with is

  2. The team has said that volunteers may feel free to refer folks with Jetpack issues over to the existing Jetpack forum at, since it would be easier to keep support focussed in one place as much as possible: From

  3. Seems like desinstalling and reinstalling worked. Hope it'll last.


  4. You're welcome. :)

  5. illustrationclass

    went to the Jetpack forum, didnt find this problem adressed there, I am in the same boat, cant get to stats

  6. I am also having the same problem, and tring to reinstall wordpress not working either. Any ideas for other ways to fix this? tvm

  7. Hi, just did de/re- install and it worked this appears to be fixed.

Topic Closed

This topic has been closed to new replies.

About this Topic