Jetpack Photon Broken Image URL on Youtube Thumbnails

  • Author
    Posts
  • #1067294

    bdp333
    Member

    I have Photon activated in Jetpack and it seems to be working fine, except for my video gallery I have on one of my pages. When Photon is activated it breaks the Youtube thumbnail image url and displays a question mark making the gallery very ugly.

    Here is my site —-> King Los
    Here is video gallery page —-> Los Freestyles

    Can someone please provide a solution for this? I would love to keep photon activated!

    The blog I need help with is www.bmorelos.com.

    #1067388

    supportbot
    Member

    The blog you specified at http://www.bmorelos.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1067390

    timethief
    Member

    Staff have requested that folks with Jetpack issues post their questions to the existing Jetpack forum at WordPress.org, since it would be easier to keep support focused in one place as much as possible: http://wordpress.org/support/plugin/jetpack

    #1067392

    bdp333
    Member

    I didn’t know there was one, thanks @timethief!!!

    #1067393

    timethief
    Member

    You’re welcome. :)

The topic ‘Jetpack Photon Broken Image URL on Youtube Thumbnails’ is closed to new replies.