Jetpack plugin conflict with wp-ecommerce 3.8.9

  • Author
    Posts
  • #1063197

    Hi there,

    I am running WordPress 3.4.2 with a storefront theme, Elegance 1.4.5 and the Jetpack plugin is conflicting now that I have updated to and WP e-Commerce 3.8.9.

    Anyone else experience the same issue?

    Thanks!
    Blog url:

    #1063428

    enuenergy
    Member

    Yup, me too. Did you get it fixed?

    #1063429

    enuenergy
    Member

    I deleted Jetpack v2 ans installed 1.8.3 from http://wordpress.org/extend/plugins/jetpack/developers/ and we are back up and running.

    Anything 1.9 and above either breaks wp e-commerce or won’t connect to wordpress.com.

    Hope this helps.

The topic ‘Jetpack plugin conflict with wp-ecommerce 3.8.9’ is closed to new replies.