JetPack Publicize issues

  • Author
    Posts
  • #1087940

    Hi

    Neither Twitter or Facebook appear to be working and no tweets etc are getting posted. It has worked in the past.
    I have tried disconnecting and reconnecting when this happened last time but it’s happened again
    This is happening on this site http://guernseydonkey.com

    As you will see this is a magazine site so i have lots of posts scheduled to go in advance, about 60+.
    Disconnecting & reconnecting repeatedly is not really an option as the settings are then lost that I’ve set up for all the future postings.

    Thanks

    Rob

    The blog I need help with is guernseydonkey.com.

    #1088101

    I’ve also noticed that the email subscription notifications had also stopped working today.

    Up until now it has been working

    Rob

    #1088171

    zandyring
    Staff

    Hi there,

    I’ve relayed your question to our internal team. I’ll let you know what they come back with. I know it can be frustrating to wait, so hopefully we’ll have an answer to you very shortly!

    Cheers

    #1088183

    Hi

    Any news on this yet?

    Subscriber emails failed again to be sent out today and also failed to post tweets and Facebook updates.

    Is this a noted problem already ?

    Thanks

    Rob

    #1088196

    zandyring
    Staff

    Hi there Rob,

    The internal team has let me know that they are getting “no token” errors for your publicize connection – which does mean you’ll have to disconnect/reconnect once again.

    I know that you can’t continually do this, because of your high pre-scheduled rate, so we can troubleshoot the email subscriptions.

    Can you provide me with the date and time of the most recently missed email distribution, along with the title of the post in particular? We can take that information and check to see where the error is occurring.

    Cheers!

The topic ‘JetPack Publicize issues’ is closed to new replies.