Need help? Check out our Support site, then

JetPack required to sign in on iPad?

  1. I am trying to sign in on my iPad but it requires a JetPack login? I tried to download it but I don't know how to do that. It keeps telling me "Unable to sign in to JetPack. Please update your credentials and try again." I don't want JetPack, in fact I hadn't heard of it before this incident. I just want to be able to access my Stats on my iPad.
    Blog url:

  2. I'm having the same problem. I don't know what Jetpack is.

    Blog URL:

  3. I am having the same problem on my ipad and iphone. Very disenchanting.

  4. I am having the same problem - it just appeared this week, and only on my iPad where I updated to the latest version of the WordPress app (3.1.1) this week. My iPhone is still on the previous version of the app (3.1) and is working perfectly on the same Blog. So, my hunch would be a problem with the latest release of the WordPress app? Needless to say, I won't be updating my iPhone version until this is fixed.

  5. . . . hmmm, having removed the App completely from my iPad and reinstalled it the problem appears to have vanished.

  6. For help with the iOS app please check their forum directly. This is the support forum for hosted sites.

  7. Re-installing the app does not work for me. I can follow the stats on my iphone, but not Ipad. Has to do wit new release?

  8. The deleted-reinstall trick worked for me.

  9. Hi there, thank you for reporting this issue, and we're sorry for the inconvenience.

    If reinstalling the app doesn't work, could you please try logging out of the app, and then logging back in with your username - as opposed to using your email address to log in?

    Let me know if anyone's still having trouble.

  10. @kathrynwp
    As we Volunteers can't answer JetPack issues may I suggest that Staff please consider creating a separate JetPack sub-forum?

  11. @timethief - thanks for the suggestion, I'm bringing it to the team for consideration.

  12. @kathrynwp
    Thank you for doing that.

  13. @timethief - My pleasure. The team has said that volunteers may feel free to refer folks with Jetpack issues over to the existing Jetpack forum at, since it would be easier to keep support focussed in one place as much as possible:

    Thanks again for the suggestion, we appreciate it.

  14. I tried reinstalling it, and that solved the problem for me. Curious as to what could be causing the problem for everyone this didn't work for.

  15. enviedecuisine

    I tryed ti reinstall it and i din't work: when WordPress will provide a solution ?

  16. Ok, please try completely deleting the app before reinstalling. That should fix most cases. If not, please hang in there until version 3.1.2 is available, which Apple is currently reviewing.

  17. illustrationclass

    you mean delete wordpress app? Ok, hope I get back.

Topic Closed

This topic has been closed to new replies.

About this Topic