Jetpack Videopress Widget Problems

  • Author
    Posts
  • #1456708

    skgvideos
    Member

    This is a very complicated question, so just hold on! :)
    Okay, so I have a website called http://www.southkakalakigirl.com. A couple months ago I made a videopress account and got it hooked up to that website. Everything was going fine, until about a week ago when I upgraded my jetpack from . . . what is it, 3.6? to 3.6.1. Then my Videopress stopped working. At first, it had this weird error message on all my posts that included a video, but that magically went away after a couple minutes. Now my Add Videos button on my posts has disappeared, and I still have tons of space left on Videopress! So, I looked around on my website to figure out what was wrong. I noticed that jetpack 3.6.1 has a new widget: Videopress. I turned it on, and thought that that would solve the problem . . . but it didn’t. Then I click configure and noticed that it doesn’t say that I am hooked up to my account SKGvideos. I pressed the refresh button, but no blogs popped up. How do I connect my website to SKGvideos????? Please answer ASAP!

    The blog I need help with is skgvideos.wordpress.com.

    #1456888

    kraftbj
    Staff

    Hi,

    I believe part of the issue is your Jetpack site is connected to WP.com through a different account than your VideoPress upgrade.

    Can you:

    1. Deactivate the VideoPress plugin
    2. Disconnect Jetpack and reconnect it using the same account as your VideoPress upgrade?
    3. Activate the VideoPress module in Jetpack
    4. Verify the settings, which should now show your blog
    5. Attempt to upload a video by going to a post, then clicking on “Add Media” and selecting the VideoPress option at the bottom left of the pop-up

    Please let me know if you have any questions or if that doesn’t resolve things for you.

    Thanks!

    #1456960

    skgvideos
    Member

    I have already tried 1, 3, and 5. None of them worked! Also you said that there would be a VideoPress option at the bottom left of the pop-up? I do not see that . . . is that because my website is not directly a WordPress one? I bought the template from another website and then hooked it up to the Jetpack . . . thanks for helping, I will attempt to try 2 and 4. :)

    #1456971

    eurello
    Staff

    Hi there – The issue might be that you have two different WordPress.com accounts and the old VideoPress plugin you were using was connected to a different WordPress.com account than your Jetpack plugin (with its VideoPress component). To test for this, can you please do the steps that Kraft suggested 1-5 in exactly that order one more time? Let me know what happens when you do that. Thanks!

    #1456974

    skgvideos
    Member

    Okay, I will do that. I have kind of found a temperary solution . . . I connect the WordPress plugin, upload my video, post it, and then deactivate the plugin or else my post won’t show the video but will show this weird error message. I don’t like this way very much, though, so I will definitely try those again.

    #1456975

    eurello
    Staff

    Let me know whether it fixes it!

The topic ‘Jetpack Videopress Widget Problems’ is closed to new replies.