Jetpack will not disconnect from deleted WP installation… HELP!

  • Author
  • #1958907


    Here’s the nuts and the bolts:

    Originally, I installed WP on a shared hosting account with IPOWER. The domain associated with the account, including JetPack, was, we’ll say,

    However, the performance of WP on that host, was absolutely horrid. As a result, I conducted research for alternative hosting solutions, and evaluated performance reviews and specs. Ultimately, I opted to give GoDaddy’s hosting a shot, with their free trial.

    We moved the WP site over to GoDaddy. To ensure access to the installation on IPOWER’s servers, I assigned a different domain to that installation, we’ll say

    We eventually were able to get the GoDaddy install to work, and the performance was significantly better, and ultimately we opted to migrate the site to a new managed hosting account, with GD for even better performance.

    Now that we’re at this point, its time to get JetPack set up again, and launch our blog. One problem. Jet pack is associated with So, we made sure that the installation on IPOWER’s servers was deleted. Unfortunately, that did not work.

    GoDaddy has investigated this for over two hours, and ultimately stated that they think it may have something to do with JetPack.

    I receive error messages when trying to sync the JetPack installation from within the Admin Panel. The messages vary, but they all generally indicate that there may be a configuration issue with the web host.

    We’ve tried to disconnect the website from JetPack, by logging into, and selecting the ‘disconnect’ option. However, we receive errors in doing so, and it states that we it cannot connect to (because its been deleted).

    So, its definately trying to connect to the original installation, however, that domain is parked, and the WP installation has been deleted, so it will never be able to connect.

    We’ve read all of the applicable information in the support section, and searched the forums.

    We’re stuck. We’d appreciate any assistance in this matter.

    Thank you.

    The blog I need help with is



    Some JetPack solutions are here
    Others are in the JetPack support forum at
    Note: If you don’t have a username account at, click and register one on the top right hand corner of the page that opens, so you can post there.

    However, if you can’t find help at either one then you can file a JetPack support ticket here >



    We resolved the issue. We had found what you pointed us to, and nothing worked, however, we appreciate your time in posting the response and the information you provided.



    I’m so glad you resolved this. Best wishes.

The topic ‘Jetpack will not disconnect from deleted WP installation… HELP!’ is closed to new replies.