Jetpack's twitter widget does not save my username

  • Author
    Posts
  • #1033762

    huygens
    Member

    I am trying to configure the Jetpack’s twitter widget on my self-hosted blog.
    I’m adding the widget to the sidebar and changing the configuration. For username, I have entered ‘jcberthon’ but when I hit Save, the username is empty again.
    I have tried with other username, thinking it might be my account. But I have the same behaviour.
    Does this widget work with a self-hosted WordPress? How can I debug it?

    Note: I have WP 3.4.2 and Jetpack 1.8.2 and using Twenty-Twelve theme. The widget never worked on my website, however with previous versions of WP/Jetpack, the username was not reset when saving. So I had no clue what was going on.

    The blog I need help with is www.berthon.eu.

    #1033865

    supportbot
    Member

    The blog you specified at http://www.berthon.eu does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1033866

    huygens
    Member

    Alright, you can close this topic. I will open one at WordPress.org.

    #1033867

    timethief
    Member

    Thanks for doing that. We WordPress.com Volunteers have been told to refer folks with Jetpack issues over to the existing Jetpack forum at WordPress.org, since it would be easier to keep support focused in one place as much as possible: http://wordpress.org/support/plugin/jetpack

The topic ‘Jetpack's twitter widget does not save my username’ is closed to new replies.