Need help? Check out our Support site, then

Jump links (anchors) - look OK but don't work

  1. foodandforagehebrides

    I am finalising my blog content and have hit the buffers when trying to creat jump links within a blog. E.g. I mention a recipe, but want to take the reader to the end of the blog where the recipe is anchored. I am not used to using code, when I tried, my test appeared to work when I cut the code and modified both it and the anchor, the word in question appeared in the correct places. I thought I had it cracked, but the word was highlighted in blue and underscored. Clicking on the jump link did not take me to the anchor, in fact, nothing happened. I tried holding down control when hovering over the link, but it made no difference. What am I doing wrong? Be gentle, I am a complete code novice!

    The blog I need help with is

  2. The issue with anchors has been reported, and we're working on it.

Topic Closed

This topic has been closed to new replies.

About this Topic