Just accepted, but blank area for ads

  • Author
    Posts
  • #975220

    photolord
    Member

    I’m very excited as I was just accepted for Wordads, however I am not able to see any ads on my site. When the page loads, I see a brief black square for the ad and then it disappears. I can see the ads fine on other wordpress.com sites that have WordAds on their site. Does it take some time for advertisers to choose your site to show their ads?

    photolord.com

    Thanks for your help. :)

    The blog I need help with is photolord.com.

    #975260

    supportbot
    Member

    The blog you specified at photolord.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #975294

    photolord
    Member

    It is at wordpress.com For some weird reason when I write in a question and add my website, the support bot thinks my blog is not hosted at wordpress.com, but it obviously is. LOL Anyway, I’m hoping someone can check into my blog to see why the wordads are not showing on my site. I can see the wordads on other people’s blogs, but not mine. http://www.photolord.com

    #975343

    Im seeing it on your site too, it seems like it starts to load but then disappears. I don’t have any adblocking plugins installed either.

    #975344

    I flagged this for WordAds Staff attention

    #975355

    photolord
    Member

    Ok, I’m at work and I see the wordads on my site now. Thank you for whoever worked on them.

The topic ‘Just accepted, but blank area for ads’ is closed to new replies.